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Manual Map

Installing AlphaNET™ 3.0
and setting up sites

This chapter explains the basics 
of connecting your personal 
computer to a sign.

This chapter shows you how to 
install the AlphaNET™ 3.0 software 
on your personal computer.

Also, a step-by-step tutorial 
explains the basics of creating sites 
using Site Manager.

Connecting your PC to a sign
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Creating and sending messages

This chapter explains how to 
create and send messages with 
Message Editor, as well as how to 
include graphics and animation in 
your messages.

Reference

This chapter contains quick 
reference summaries of Message 
Editor, Site Manager, Communications 
Manager, and Diagnostics in the 
AlphaNET™ 3.0 software. 
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What’s new in AlphaNET™ version 3.0 software

Password protection
Site Manager and Message Editor can now be password-protected. Select Set Password from the 
Edit drop-down menu:

Menu customization
You can customize the options appearing in the drop-down menus in Message Editor by selecting 
Edit>Customize:

Color selection
A new color selection box is available for the AlphaEclipse™ Purecolor™ 3600 series sign (full 
color, not monochrome). In Message Editor, see Characters>Color>RGB.

New modes
Two new modes are available with this version of AlphaNET™, Clock mode and Explode mode. 
Clock mode is a wipe mode that updates information as if a second hand were sweeping around 
the sign. Explode mode is a roll mode that moves information from the center of the sign and 
outward in all four directions at once. Both modes are available in Message Editor under the Modes 
drop-down menu.

Type a new password in the New 
Password line, then press Tab. 
Type the same password in the Verify 
box and click OK.

When changing the password, you must 
first type the password to be changed in 
the Old Password line.

The type of sign selected 
determines the options 
available in your drop-down 
menus.

Select how you want the icons 
in your messages to appear, 
as pictures or as text.

Type the number of spaces to 
insert for a tab setting.

This color selection box also 
appears when you select 
Characters>Shadow in 
Message Editor to allow you 
to pick the shadow color of 
the characters.
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New line positions
Two new line positions are available in Message Editor, Left and Right, which left- or right-justify 
your message.

Tooltips
Tooltips are now available in all components of AlphaNET 3.0.

These line positions are only available with the 
AlphaEclipse™ PureColor™ 3600 series sign. 

A Tooltip appears 
when you place the 
mouse over an icon in 
any component of 
AlphaNET. 



vii

Contents

Manual Map ................................................................................................... ii

What’s new in AlphaNET™ version 3.0 software ........................................................ v
Password protection..........................................................................................................................................v
Menu customization ..........................................................................................................................................v
Color selection...................................................................................................................................................v
New modes........................................................................................................................................................v
New line positions ............................................................................................................................................ vi
Tooltips............................................................................................................................................................. vi

Connecting your PC to a sign........................................................................... 1
PC hardware and software requirements ...........................................................................................................2

Minimum hardware and software requirements .........................................................................................2
Other hardware requirements.....................................................................................................................2

Macintosh® hardware and software requirements............................................................................................2
Related documentation ......................................................................................................................................2
Types of sign connections .................................................................................................................................3

Cable network.............................................................................................................................................3
Modem network .........................................................................................................................................3
Wireless network........................................................................................................................................4
Local Area Network (LAN) ..........................................................................................................................4

Installing AlphaNET™ 3.0 software and setting up sites......................................... 5
How to install AlphaNET™ 3.0 software.............................................................................................................6
How to change a sign’s serial address...............................................................................................................7

What is a serial address?............................................................................................................................7
Changing a sign’s serial address ................................................................................................................8

Step-by-step tutorial in setting up connection devices, sites, and groups .........................................................9
What are sites and groups..........................................................................................................................9
Overview of the tutorial...............................................................................................................................9
Step 1: Creating or changing the connection devices ...............................................................................11

Setting up a modem (remote) connection.........................................................................................12
Setting up a cable (local) connection ................................................................................................15
Setting up a wireless transmitter connection ....................................................................................17
Setting up a Local Area Network (LAN) connection...........................................................................19

Step 2: Creating or changing the sites......................................................................................................21
Creating the R & D Site — a modem example ..................................................................................21
Creating the Sales Site — a LAN example.........................................................................................25
Creating the Lobby, Engineering, and Manufacturing sites — a wired example ................................28
Creating the Shipping site — a wireless example..............................................................................32

Step 3: Creating or changing the groups ..................................................................................................36



viii

Creating and sending messages....................................................................39
Basic message editing .....................................................................................................................................40

Using Message Editor to create your message.........................................................................................40
Using modes to change the look of a message ........................................................................................43
Using characters to change the look of a message...................................................................................46
Using international characters ..................................................................................................................51

How to send a message to a sign ....................................................................................................................54
What happens when messages are sent to a sign? ..................................................................................54
Sending messages from Message Editor..................................................................................................55
Sending messages from Site Manager .....................................................................................................56

The difference between all messages and common messages..........................................................57
How to use graphics in messages ...................................................................................................................58

Creating a graphic ....................................................................................................................................58
Creating a flick..........................................................................................................................................63

Another way to create a flick .............................................................................................................68
Creating a GIF...........................................................................................................................................69

How to edit a counter file.................................................................................................................................73
What is a counter file?..............................................................................................................................73
Three examples of how to use counter files .............................................................................................74

Example 1 — Using a counter in a message .....................................................................................75
Example 2 — Using a counter in a message and displaying a target file message............................82
Example 3 — Using a counter to display just a target message........................................................91

How to use real-time data in a message ..........................................................................................................95
String Variables + ActiveX® = real-time data ...........................................................................................95
Real-time data example ............................................................................................................................95

Create sign memory configurations using Site Manager ...................................................................95
Create a message with a string variable using Message Editor .........................................................96
Update the sting variable using the ActiveX® control .......................................................................97

How to create and use a custom Automode sequence.....................................................................................99
Creating or editing an Automode sequence ..............................................................................................99
Using a custom Automode sequence .....................................................................................................100

Reference............................................................................................. 103
Message Editor ..............................................................................................................................................104
Site Manager..................................................................................................................................................112
Communications Manager.............................................................................................................................118
Diagnostics....................................................................................................................................................120

Appendices ........................................................................................... 127
Appendix A — Macintosh® computer setup .................................................................................................127
Appendix B — Modes available on signs.......................................................................................................129
Appendix C — Character fonts and colors available on signs........................................................................131
Appendix D — Display Options available on signs ........................................................................................132
Appendix E — Understanding message line positions (Top, Middle, Bottom, Fill) ........................................133
Appendix F — How text and graphics are displayed on signs .......................................................................138



1 — Connecting your PC to a sign 1

Connecting your PC to a sign



PC hardware and software requirements

2 1 — Connecting your PC to a sign

PC hardware and software requirements

Minimum hardware and software requirements
• Windows® 95, 98, XT, NT Workstation, ME, or 2000 software
• Processor requirements appropriate to selected operating system
• 16 MB RAM
• 10 MB of hard disk space
• CD drive
• RS232 (serial port) or LAN access
• Works with Alpha® displays

Other hardware requirements
Additional hardware, such as connectors and cabling, is also required 

and depends on the type of sign and connection you will be using.

Macintosh® hardware and software requirements

See “Appendix A — Macintosh® computer setup” on page 127 for 
details.

Related documentation

The following documentation may be useful with this manual:

Part # Document name Description

9700-0112 Networking Alpha Signs Explains the various types of sign networking 
options available.

9708-8061 Alpha® Sign Communications Protocol Explains the native protocol used to send text 
and graphics to Alpha® signs.

9708-8099 How to Install AlphaNET™ 3.0 Software Describes how to install the AlphaNET™ 3.0 
software and use the Site Wizard.
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Types of sign connections

An overview of the methods of connecting signs is presented on the 
following pages.

For more detailed information, see the Networking Alpha Signs 
manual (pn 9700-0112).

Cable network
In this type of network, one or more signs are connected with RS485 

cabling to a PC running AlphaNET™ software:

Modem network
In this configuration, modems are used to connect one or more signs 

to a PC running AlphaNET™ software:

ALPHA sign

ALPHA sign

 

Modular network adapter

RS485

RS232

Converter Box

PC with AlphaNET™

software

ALPHA sign

ALPHA sign

Modular network adapter

Converter box

Modem

Modem
PC with AlphaNET™

software

Modem
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Wireless network
Using the following technologies listed below, AlphaNET™ 3.0 

software can send messages to Alpha® signs on wireless networks:

• Reach Wireless (www.reachwireless.com)
• Waveware Technologies (www.wirelessmessaging.com)
• Metrocall/DirectView (http://www.metrocall.com/directview)
• Adaptive Wireless Solution (www.adaptivedisplays.com) — 

currently this can only be used with AlphaEclipse™ signs.

Local Area Network (LAN)
In this configuration, one or more signs are connected to an Ethernet 

network:

ALPHA sign

ALPHA sign
ALPHA sign

Receiver Receiver

Receiver

Transmitter
PC with AlphaNET™ 
software

ALPHA sign ALPHA sign ALPHA sign

 

PC with AlphaNET™ 
software

Ethernet - TCP/IP

Modular network adapters

http://www.metrocall.com/directview


2 — Installing AlphaNET™ 3.0 software and setting up sites 5

Installing AlphaNET™ 3.0 software 
and setting up sites



How to install AlphaNET™ 3.0 software

6 2 — Installing AlphaNET™ 3.0 software and setting up sites

How to install AlphaNET™ 3.0 software

1. Start Microsoft Windows® software and be sure to have all other 
applications closed.

2. Insert the AlphaNET™ 3.0 software CD-ROM into your CD drive. 
The installation process will start automatically. 

If installation does not start automatically, you can either:

• Select Start>Run. Next, type d:\setup using the correct letter for 
your CD drive if not d. Finally, select OK. 

• Or, using Windows® Explorer, double-click Setup.exe in your 
CD-ROM drive folder.

3. Follow the instructions when the installation program prompts 
you for a response.

4. When the installation program is complete, AlphaNET™ appears 
in your Start menu. If you select the AlphaNET™ bar, you will have 
access to Message Editor, Site Manager, Communications Manager, 
Paint Shop Pro, and Paint Shop Pro Animation at the click of a button. 
(If you chose the appropriate box in the installation process, the 
AlphaNET™ bar will appear automatically when you log into your 
PC.)

H I N T

Before starting the software 
installation, check to see if there 
is a README file.

Look at this file before installing 
the software because it may 
contain late-breaking 
information.

A b o u t  t h e  I n s t a l l a t i o n

You will be able to choose 
additional applications to install; 
Adobe Acrobat Reader and Paint 
Shop Pro. Simply click the 
appropriate yes or no response 
when the prompt to do so 
appears.

You will also be able to choose 
whether you want to install the 
AlphaNET™ computer based 
training. If so, it will appear in 
your Start>Programs menu.

A Site Wizard will be available to 
you to help you set up your first 
site. It will not appear until you 
have restarted your computer 
after the installation. Simply click 
the appropriate response when 
the prompt to do so appears. For 
more information on the Site 
Wizard or on installing 
AlphaNET™ 3.0, see How to 
install AlphaNET™ 3.0 software 
(pn 9708-8099).

H I N T

Right-click anywhere in this area 
of the AlphaNET™ bar and select 
Change Skin to choose a 
different color for the bar.
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How to change a sign’s serial address

What is a serial address?
An Alpha® sign has a feature which allows a unique number or serial 

address (address, for short) to be assigned to the sign. This address 
permits you to send messages to an individual sign on a network.

All Alpha® signs leave the factory with a default address of 00. 
However, another address—such as 01, 02, 03, and so on—can be given to 
a sign. Addresses for signs should be assigned using either a remote 
control or through the Diagnostics component of the AlphaNET™ 
software. Addresses should also be assigned before setting up connection 
devices, sites, and groups so that messages go to the correct signs.

For example, at the company used in the next sections’s tutorial, 
several signs are connected to a network (below), and each of these signs 
is given a unique address so a message can be sent to a particular sign:

A b o u t  A d d r e s s  0 0

If more than one sign will be 
connected to a connection 
device (modem, wireless, or 
local connection), then give 
each sign a unique address, 
such as 01, 02, 03, and so on.

Otherwise, sending a 
message to the sign with 
address 00 will also send the 
message to all other 
connected signs.

Engineering

Engineering

Engineering

03

04

05

These three signs all have 
unique addresses (03, 04, and 
05) so a message can be sent 
to only one of them.
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Changing a sign’s serial address

1. To change the address of a particular sign, first make sure that 
sign is connected to a power supply and is functioning.

2. Point the front of the remote control at the sign’s infrared receiver 
window as shown below:

3. Press the button on the remote control. 

PROG TEXT FILE A will appear on the sign.

4. Next, press the button until SET ADDRESS appears.

5. Press the button until ADDRESS = 00 appears. (The sign 

may have an address other than 00.)

6. Set the sign’s address by pressing any of the number keys. For 

example, to enter an address of 15, press the button and then 

the button.

7. Finally, press the button two times to set the sign’s new 
address.

N O T E

For some signs, like the 9000 
series, AlphaVision™, 
AlphaPremiere™, and 
AlphaEclipse™ displays, internal 
DIP switches must be set to 
change the serial address.

The person using the remote control should be from 
5 to 30 feet from the front of the sign.

Y Z

S T U V W X

M N P Q RO

G H I J K L

A B C D E F

1 2 3 4 5 6

7 8 9 0

SPACE

AUTO SPEED TIME DOT

ROLL WIPE SCROLL FLASH HOLD ROTATE

SELECT

APPEND CURSOR SPECIAL FONT WIDTH COLOR

PROGRAM RUN

ON - OFF SOUND

RETURN

SHIFT CAPS SHIFT

INSERT BACK ADV DELETE

# ¢ $ % & *

< > = / + -

; : ” ’ , .

? !

Remote control
(front and top views).

Point the front of the remote control at the 
sign’s infrared receiver window.

PROGRAM

BACK

ADV

A d d r e s s  N o t e

Normally, a sign’s address is a 
decimal number from 00 to 99.

However, if you need more 
addresses, a hexadecimal 
number from 00 to FF (0 to 255) 
can be used as an address. For 
example, hexadecimal 1F = 
decimal 31.

1

5

RUN
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Step-by-step tutorial in setting up connection devices, sites, and groups

What are sites and groups?
Sites and groups are terms used by AlphaNET™ 3.0 software to 

describe how messages are sent to signs. You create sites and groups to 
make sending messages to multiple signs flexible and easy.

A site in AlphaNET™ 3.0 software is a collection of one or more signs, 
and a group is made up of one or more sites.

To help you better understand, a tutorial is presented below. In this 
tutorial, a complex example is created in a series of easy-to-understand 
steps.

Overview of the tutorial
In this tutorial, we’ll set up sites and groups for an imaginary 

company pictured below. The table shows how signs are assigned in this 
company:  

Table 1: Overview of the tutorial company

Group Site # signs 1Connection Device 

Production

Manufacturing 2 • local

Shipping 1 • wireless

Engineering 3 • local

Administration

Sales 2 • LAN

Lobby 2 • local

R & D 2 • modem
1A sign is connected to a PC running AlphaNET™ 3.0 software by a direct cable (local) 
connection, by a modem (remote) connection, or by a wireless transmitter.
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Table 2: Schematic of the tutorial company

Groups

Sites

Connection 
Devices

Signs
(The 
number on 
the right of 
each sign is 
its 
address.)

R & D

R & D

01

02

Sales Engineering

Engineering

01

01

02

Engineering

Lobby

Lobby

Manufacturing

03

04

05

06

Manufacturing 07

Shipping 00

Address 00 should be used with 
care because sending a 
message to a sign with address 
00 can also send the message 
to all the signs on a given 
device.

For example, if a sign with an 
address of 12 was also 
connected to a wireless 
receiver, then whenever a 
message was sent to sign 00, 
sign 12 would also receive it.

Rule of Thumb: If you have 
more than one sign on a device 
(such as modem, local, or 
wireless), then assign each sign 
a unique address. To change a 
sign’s address, see “Changing a 
sign’s serial address” on 
page 8.

Receiving modem

Converter Box III

Converter Box III
Wireless 
receiver

Sales
02

Transmitting
modem

Direct cable connection 
(Local) Wireless 

transmitter

LobbyR & D Engineering Manufacturing ShippingSales

Administration Production

Alpha® Ethernet 
Adapters

LAN
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Step 1: Creating or changing the connection devices
A connection device is a way to connect a sign to a PC that is running 

AlphaNET™ 3.0 software.

See chapter 1 for instructions on how to connect signs.

For more detailed information on networking signs, see the 
Networking Alpha Signs manual (pn 9700-0112).

The basic devices or types of networks are:

• Cable (local) connection — This method uses cables/RS485 to 
connect signs to a network, and messages one or all sign are sent over 
this cabling. A local connection works best when all the signs are in 
one building.

• Modem (remote) connection — Typically, this method is used when 
the signs you want to send messages to are not in the same building 
(or city) as your PC. In this type of connection, a modem is attached 
to your PC and another modem is attached to one or more signs at 
the other location. At the times you specify, messages are transmitted 
to the signs when the PC modem calls the sign’s modem.

• Wireless connection (indoor signs) — In this setup, a transmitter is 
attached to the PC running AlphaNET™ 3.0 software, and each sign is 
equipped with a wireless receiver. This allows text and graphics to be 
sent wirelessly to the signs. Note that AlphaEclipse™ signs use a pair 
of transceivers for 2-way communication. Setup in AlphaNET™ uses 
a “wired” connection device.

• Local Area Network (LAN) connection — This option allows you to 
connect one or more signs to a LAN using Alpha® Ethernet 
Adapters. There is no maximum to the number of Alpha® Ethernet 
Adapters that can be used with AlphaNET™ 3.0 software. 
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Setting up a modem (remote) connection

In our imaginary company, the following signs are connected by 
modem:

1. To create a modem connection device, open Site Manager by 
selecting either the Site Manager button from the AlphaNET™ bar 
or Programs>AlphaNET>Site Manager from the Start menu:

R & D

R & D

01

02

Transmitting modem — the 
steps below show you how to 
program this modem.

Converter Box III
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2. Select Edit > Connection Device:

3. When the Connection Device Editor window appears, select Add. 
Then select Modem on Com 1 from the list, followed by OK. (If you 
have a modem on a different communications port, choose the 
modem on that port.)

These default devices make your job 
easier because they are the most 
common methods of connecting 
signs to your PC.
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4. Once you select OK, the following window appears:

5. If you want to change any of the modem settings, make sure 
Modem on Com 1 is highlighted as above and then select Edit. Use 
the following window to change the settings and then select OK:

Table 3: Modem setup

Item Name Directions

A Modem Check this box.

B COM Port Select the port on your PC that connects to your modem.

C Data Format

Use 7E2 for 7 data bits, even parity, 2 stop bits.
Use 8N1 for 8 data bits, no parity, 1 stop bit.
(The 7E2 setting is compatible with most signs, but 8N1 
must be used with an AlphaEclipse™ 3500 sign.)

D Baud Rate
Alpha® signs can receive at baud rates between 1200 and 
9600 baud. Only AlphaPremiere™ signs can use the 
38400 baud setting.

E Dialing 
Prefix

If you must dial a number (such as 9) for your modem to 
reach an outside phone line, enter the number here. Leave 
blank with an AlphaEclipse™ 3500 sign.

F Modem Init 
String

Consult your modem documentation. Leave blank with an 
AlphaEclipse™ 3500 sign.

N O T E

To finish setting up a modem 
connection, you have to create a 
modem site using Site Manager.

To see an example of this, see 
“Creating the R & D site — a 
modem example” on page 21.

B

C
D

E
F

A

B A U D  R A T E  L I M I T S

A Converter Box III with a serial 
number greater than 
AF00004525 (for example, 
AF00004526, AF00004527, and 
so on) has a minimum baud rate 
of 2400. Baud rates of 300 or 
1200 will not be accepted, even 
though these rates are shown in 
Connection Device Editor.
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Setting up a cable (local) connection

In our imaginary company, the following signs are connected by a 
local connection:

6. Continuing from the previous step, select Add from the Connection 
Device Editor window. Then select Local Wired Com 2 from the list, 
followed by OK:

Engineering

Engineering 01

02

Engineering

Lobby

Lobby

Manufacturing03

04

05

06

Manufacturing 07

Direct cable connection (local)

Converter Box III
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7. Once you select OK, the following window appears:

8. If you want to change any of the local settings, make sure Local 
Wired Com 2 is highlighted as above and then select Edit. Use the 
following window to change the settings and then select OK:

Table 4: Local setup

Item Name Directions

A COM Port Select the port on your PC that is cabled to your sign(s).

B Data Format

Use 7E2 for 7 data bits, even parity, 2 stop bits.
Use 8N1 for 8 data bits, no parity, 1 stop bit. 
(The 7E2 setting is compatible with most signs, but 8N1 
must be used with an AlphaEclipse™ 3500 Series A sign.)

C Baud Rate
Alpha® signs can receive at baud rates between 1200 and 
9600 baud. Only AlphaPremiere™ and AlphaEclipse™ signs 
can use the 38400 baud setting.

N O T E

To finish setting up a local 
connection, you have to create a 
local site using Site Manager.

To see an example of this, see 
“Creating the Lobby, 
Engineering, and Manufacturing 
sites — a wired example” on 
page 28.

B

C

A

B A U D  R A T E  L I M I T

A Converter Box III with a serial 
number greater than 
AF00004525 (for example, 
AF00004526, AF00004527, and 
so on) has a minimum baud rate 
of 2400. Baud rates of 300 or 
1200 will not be accepted, even 
though these rates are shown in 
Connection Device Editor.
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Setting up a wireless transmitter connection

In our imaginary company, there is just one sign that uses a wireless 
connection. In this example, messages are sent to the sign using a wireless 
transmitter which is attached to a PC:

9. Continuing from the previous step, select Add from the Connection 
Device Editor window. Select WaveWare Pager Wireless Com 1 from 
the list, followed by OK:

10. Once you select OK, the following window appears:

A b o u t  A d d r e s s  0 0

If you have multiple signs 
networked together, it’s a good 
idea to give each sign a unique 
address, like 01, 02, 03, and so 
on. This allows you to send 
messages to individual signs.

However, when you send a 
message to serial address 00, 
the message is broadcast to all 
signs on your network, even if 
each sign has a unique serial 
address.

To change a sign’s address, see 
“Changing a sign’s serial 
address” on page 8.

Shipping 00

Receiver

N O T E

Why can we choose Wireless on 
COM1 when we already set up a 
Modem on COM1?

Site Manager assumes that you 
might have an AB switch 
attached to both a modem and a 
wireless transmitter. Or perhaps 
you unplug one device and plug 
in the other based on your 
needs.

N O T E

To finish establishing a wireless 
connection, you have to create a 
wireless site using Site Manager.

To see an example of this, see 
“Creating the Shipping site — a 
wireless example” on page 32.
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11. If you want to change any of the wireless settings, make sure 
Waveware Pager Wireless Com 1 is highlighted as above and then 
select Edit. Use the following window to change the settings and 
then select OK.

Table 5: Wireless setup

Item Name Directions

A
Modem Do not check for a wireless connection.

Wireless Check Wireless if you are sending messages to signs 
using a transmitter attached to your PC.

B COM Port Select the port on your PC that connects to your modem 
or transmitter.

C Data Format
Use 7E2 for 7 data bits, even parity, 2 stop bits.
Use 8N1 for 8 data bits, no parity, 1 stop bit.
(The 7E2 setting is compatible with most signs.)

D Baud Rate
Alpha® signs can receive at baud rates between 1200 
and 9600 baud. Only AlphaPremiere™ signs can use the 
38400 baud setting.

E Pager Header

Use these for your specific transmitter. 
Consult your transmitter documentation for details.

F Pager Trailer

G Packet Size

H Packet Delay

B

C

D

E

F

A

G

H

B A U D  R A T E  L I M I T

A Converter Box III with a serial 
number greater than 
AF00004525 (for example, 
AF00004526, AF00004527, and 
so on.) has a minimum baud rate 
of 2400. Baud rates of 300 or 
1200 will not be accepted, even 
though these rates are shown in 
Connection Device Editor.
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Setting up a Local Area Network (LAN) connection

In our imaginary company, there are two signs that use a LAN 
connection. In this example, messages are sent to these signs using an 
Alpha® Ethernet Adapter, which is connected to a LAN:

12. Continuing from the previous step, select Add from the Connection 
Device Editor window. Then select Ethernet Adapter from the list, 
followed by OK:

N O T E

For more detailed information, 
see the Networking Alpha Signs 
manual (pn 9700-0112).

The number to the right 
of each sign is its serial 
address.

Sales 01

Sales 02

Alpha® Ethernet Adapters

LAN
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13. Once you select OK, the following window appears:

14. If you want to change any of the Alpha® Ethernet Adapter 
settings, make sure Ethernet Adapter is highlighted as above and 
then select Edit. Use the following window to change the settings, 
and then select OK:

15. Finally, choose one of the devices as a default and then select Make 
Default. Select Yes at the prompt. Then, since we are finished 
adding devices in this example, select OK.

Table 6: Alpha® Ethernet Adapter setup

Item Name Directions

A TCP/IP This must be checked.

B IP Port The default setting is 3001 for Alpha® Ethernet Adapters.

N O T E

To finish setting up an Alpha® 
Ethernet Adapter connection, 
create a site using Site Manager.

To see an example of this, see 
“Creating the Sales site — a LAN 
example” on page 25.

A

B

Before selecting 
OK, choose one of 
these devices and 
then select Make 
Default.
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Step 2: Creating or changing the sites
Before creating the sites, there must be a device for each site. Since we 

did this is step 1, we can continue.

These are the sites we have to make for our imaginary company. 
Notice that many of them are just departments within the company. 
Sites/signs typically are named by location:

Creating the R & D site — a modem example

1. There are two signs in the R & D site (see “Schematic of the 
tutorial company” on page 10). One of these signs must be given an 
address of 01 and the other sign an address of 02 (see “How to 
change a sign’s serial address” on page 7).

2. To create the R & D site, open Site Manager if it is not already 
opened:

3. Select File>New Site:

LobbyR & D Engineering Manufacturing ShippingSales
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4. After selecting New Site, the Site Editor window appears:

Table 7: R & D setup (1 of 4): Site Editor (Site Info) window

Item Name Directions

A Site Name Type R & D.

B
Full Color 
[RGB} 
Capable

Check this box when using an AlphaEclipse™ PureColor™ 
3600 Series display sign (full color, not monochrome). 
Also, select Alpha 3.0 under Compatibility.

C
Use as an 
Editor 
transmit site

When this is checked, the signs in the current site (in this 
case, the two R & D signs) receive messages sent from 
Message Editor. For example, if a message is sent from 
Message Editor with Selected Sites chosen (see below), 
then both the R & D signs receive that message.

This option is useful when you are testing to see what a 
message looks like before sending it to many signs.

D Compatibility

• Alpha 1.0 (EZ95) — If all of your signs use the EZ95 
protocol. 

• EZ KEY II — For the EZII protocol or Infrared Loader.
• Incandescent — If all the signs on this site are either a 

790i, 430i, 440i, or 460i.
• Alpha 2.0 — Includes features for the AlphaPremiere™ 

and AlphaEclipse™ series signs.
• Alpha 3.0 — Includes features for the AlphaEclipse™ 

PureColor™ 3600 Series sign.

E Connection 
Device

Because both R & D signs are connected by a modem, 
select Modem on Com 1.

F Phone 
Number

Enter the phone number the PC modem should dial. 
Include ‘9’ to dial out, if necessary.

F Enable error 
checking

Check for the software to verify that a sign received 
messages sent to it. When this option is on, errors will be 
recorded in the error log of Communications Manager.

C
E

A

B

F

G

D

N O T E

Be careful when you check Use 
as an Editor transmit site for 
more than one site.

Whenever you transmit To 
Selected Sites in Message Editor, 
the message will go to all sites 
designated as a transmit site.

This means you may have 
messages going to signs you did 
not intend to use.

Select this in 
Message 
Editor.

N O T E

If you have signs networked 
together that use both the Alpha 
1.0 and Alpha 2.0 protocols, 
select Alpha 2.0.

Also, if a site includes signs 
which use different protocols, 
some of the AlphaNET™ 3.0 
software features may not work. 
Different sites should be created 
for signs with different 
protocols.



Step-by-step tutorial in setting up connection devices, sites, and groups

2 — Installing AlphaNET™ 3.0 software and setting up sites 23

5. Next, enter information on the Sign Info tab:

Table 8: R & D setup (2 of 4): Site Editor (Sign Info) window

Item Name Directions

A Tone on 
Receipt

• Select Single Beep, Three Beeps, or Custom Tone (create 
your own tone) if you want the signs in the address list to 
beep each time these signs receive a new message.

• Select Tune File if you want the signs in the address list to 
play a short melody each time these signs receive a new 
message. Only available on an AlphaPremiere™ 9000 
sign.

B Address List

The addresses of all the signs in this particular site (in this 
case, 01 and 02 for the R & D site):

C Counter 
File... See “How to edit a counter file” on page 73.

D Automode 
File...

Choose an automode table, if desired. (Compatibility on the 
Site Info tab must be Alpha 2.0 or Alpha 3.0 for Automode 
Table… to be available.) 

See “How to create and use a custom automode sequence” 
on page 99 for more information.

E Tune File

Signs in the address list can play a tune file each time they 
receive a message. To do this, select Tone on Receipt 
>Tune File. Then browse and select one of the pre-
programmed tune files. Only available on an 
AlphaPremiere™ 9000 sign.

F Duration In seconds, the length of time each beep will sound.

G Repeat The number of times the beep (or series of beeps) will 
sound.

H Extended 
Memory

Used for large file transmissions, such as when sending 
graphics to a display sign. Must be selected when sending 
to an AlphaPremiere™ 9000 or AlphaEclipse™ sign.

C

A
B

D

E

G

H

F

H I N T

A long sequence of sign 
addresses can be entered using a 
comma.

For example, the address list: 
5,6,7,8,9 could also be entered 
as 5–9.

Addresses of 
R & D signs

(See NOTE at the end of 
this example.)

R & D

R & D

01

02
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6. In this example, nothing needs to be changed on the Group Info tab:

7. In this example, nothing needs to be changed on the Advanced tab:

8. Select OK and the following appears:

Sites like the new R&D site 
you just created will appear in 
this part of the window.
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Creating the Sales site — a LAN example

9. After making the R & D site, we’ll create the Sales site, which 
consists of two signs (see “Schematic of the tutorial company” on 
page 10). First, select File>New Site:

10. After selecting New Site, the Site Editor window appears:

Table 9: Sales setup (1 of 4): Site Editor (Site Info) window

Item Name Directions

A Site Name Type Sales.

B
Full Color 
[RGB] 
Capable

Check this box when using an AlphaEclipse™ 
PureColor™ 3600 Series display sign (full color, not 
monochrome.) Also, select Alpha 3.0 under 
Compatibility.

C
Use as an 
Editor 
transmit site

See “R & D setup (1 of 4): Site Editor (Site Info) 
window” on page 22.

D Compatibility

E Connection 
Device

Because the Sales sign is connected by an Alpha® 
Ethernet Adapter, select Ethernet Adapter.

F IP Address

Specify the 4-node Internet Protocol address for this 
sign. See your network administrator if you do not know 
this address. See the Networking Alpha® Signs manual 
(pn 9700-0112) for information about assigning an 
address to an ethernet adapter.

G Enable error 
checking

Check this if you want the software to verify that a sign 
received messages sent to it. When this option is on, 
errors will be recorded in the error log of 
Communications Manager.

E

F

A

D

G

C
B
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11. Next, enter information on the Sign Info tab:

Table 10: Sales setup (2 of 4): Site Editor (Sign Info) window

Item Name Directions

A Tone on 
Receipt

See “R & D setup (2 of 4): Site Editor (Sign Info) 
window” on page 23.

B Address List

The addresses of the Sales signs are01 and 02:

C Counter File... See “How to edit a counter file” on page 73.

D Automode 
File…

Choose an automode table, if desired. (Compatibility on 
the Site Info tab must be Alpha 2.0 or Alpha 3.0 for 
Automode Table… to be available.)

See “How to create and use a custom automode 
sequence” on page 99 for more information.

E Tune File

Signs in the address list can play a tune file each time 
they receive a message. To do this, select Tone on 
Receipt >Tune File. Then browse and select one of the 
pre-programmed tune files. Only available on an 
AlphaPremiere™ 9000 sign.

F Duration In seconds, the length of time each beep will sound.

G Repeat The number of times the beep (or series of beeps) will 
sound.

H Extended 
Memory

Used for large file transmissions, such as when sending 
graphics to a display sign. Must be selected when 
sending to an AlphaPremiere™ 9000 or AlphaEclipse™ 
sign.

D

A

C

E

B

F
G

H

H I N T

A long sequence of sign 
addresses can be entered using a 
hyphen.

For example, the address list: 
5,6,7,8,9 could also be entered 
as 5–9.

Addresses of the Sales 
signs

(See NOTE at the end of 
this example.)

Sales 01

Sales 02
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12. In this example, nothing needs to be changed on the Group Info tab:

13. In this example, nothing needs to be changed on the Advanced tab:

14. Select OK and the following appears:

The new Sales site will appear in this 
part of the window along with the 
R & D site.
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Creating the Lobby, Engineering, and Manufacturing sites — a wired example

15. After creating the Sales site, we’ll create the Local sites. First, we’ll 
create the two lobby signs. Select File>New Site:

16. After selecting New Site, the Site Editor window appears:

Table 11: Lobby setup (1 of 4): Site Editor (Site Info) window

Item Name Directions

A Site Name Type Lobby.

B Full Color [RGB] 
Capable

Check this box when using an AlphaEclipse™ 
PureColor™ 3600 Series display sign (full color, not 
monochrome). Also, select Alpha 3.0 under 
Compatibility.

C Use as an Editor 
transmit site

See “Sales setup (1 of 4): Site Editor (Site Info) 
window” on page 25.

D Compatibility

E Connection 
Device

F Enable error 
checking

D

E

A

F

B

C
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17. Next, enter information on the Sign Info tab:

Table 12: Lobby setup (2 of 4): Site Editor (Sign Info) window

Item Name Directions

A Tone on 
Receipt

See “Sales setup (2 of 4): Site Editor (Sign Info) 
window” on page 26.

B Address List

Change the addresses of the Lobby signs to 04 and 05:

C Counter File... See “How to edit a counter file” on page 73.

D Automode 
File...

Choose an automode table, if desired. (Compatibility on 
the Site Info tab must be Alpha 2.0 or Alpha 3.0 for 
Automode Table… to be available.) 

See “How to create and use a custom automode 
sequence” on page 99 for more information.

E Tune File

Signs in the address list can play a tune file each time 
they receive a message. To do this, select Tone on 
Receipt >Tune File. Then browse and select one of the 
pre-programmed tune files. Only available on an 
AlphaPremiere™ 9000 sign.

F Duration In seconds, the length of time each beep will sound.

G Repeat The number of times the beep (or series of beeps) will 
sound.

H Extended 
Memory

Used for large file transmissions, such as when sending 
graphics to a display sign. Must be selected when 
sending to an AlphaPremiere™ 9000 or AlphaEclipse™ 
signs.

C

B

D

E

A

F
G

H

H I N T

A long sequence of sign 
addresses can be entered using a 
hyphen.

For example, the address list: 
5,6,7,8,9 could also be entered 
as 5–9.

Addresses of Lobby signs 
(See NOTE at the end of 

this example.)Lobby

Lobby 04

05
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18. In this example, nothing needs to be changed on the Group Info tab:

19. In this example, nothing needs to be changed on the Advanced tab: 

20. Select OK and the following appears:

The new Lobby site will appear in this 
part of the window along with the 
other sites you created.
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21. The Engineering and Manufacturing sites are created just like the 
Lobby site. However, make sure that addresses of the Engineering 
and Manufacturing signs are set as follows:

NOTE: To set the address of a sign see “How to change a sign’s 
serial address” on page 7.

Engineering

Engineering

Engineering

Manufacturing

01

02

03

06

Manufacturing 07

Addresses of Manufacturing signs

Addresses of Engineering signs
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Creating the Shipping site — a wireless example

22. The last site we have to create is Shipping, which is a wireless site. 
Select File>New Site:

23. After selecting New Site, the Site Editor window appears:

Table 13: Shipping setup (1 of 4): Site Editor (Site Info) window

Item Name Directions

A Site Name Type Shipping.

B Full Color [RGB] 
Capability

Check this box when using an AlphaEclipse™ 
PureColor™ 3600 Series display sign (full color, not 
monochrome). Also, select Alpha 3.0 under 
Compatibility.

C Use as an Editor 
transmit site See “Sales setup (1 of 4): Site Editor (Site Info) 

window” on page 25.
D Compatibility

E Connection 
Device

Select WaveWare Pager Wireless Com 1. Note that 
with a wireless connection to an AlphaEclipse™ 
configured with transceivers, use a Local Wired 
connection device. 

F Cap Code
Complete this according to your specific pager/
receiver. Consult your pager/receiver documentation 
for details.

C
D

A
B

E

F
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24. Next, enter information on the Sign Info tab:

Table 14: Shipping setup (2 of 4): Site Editor (Sign Info) window

Item Name Directions

A Tone on 
Receipt

See “Sales setup (2 of 4): Site Editor (Sign Info) window” 
on page 26.

B Address List

The address of the Shipping sign can be left at its factory 
default value of 00:

C Counter File... See “How to edit a counter file” on page 73.

D Automode 
File…

Choose an automode table, if desired. (Compatibility on 
the Site Info tab must be Alpha 2.0 or Alpha 3.0 for 
Automode Table… to be available.) 

See “How to create and use a custom automode 
sequence” on page 99 for more information.

E Tune File

Signs in the address list can play a tune file each time 
they receive a message. To do this, select Tone on 
Receipt >Tune File. Then browse and select one of the 
pre-programmed tune files. Only available on an 
AlphaPremiere™ 9000 sign.

F Duration In seconds, the length of time each beep will sound.

G Repeat The number of times the beep (or series of beeps) will 
sound.

H Extended 
Memory

Used for large file transmissions, such as when sending 
graphics to a display sign. Must be selected when 
sending to an AlphaPremiere™ 9000 or AlphaEclipse™ 
sign.

D

B

C

E

A

F

G

H

Shipping 00
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25. In this example, nothing needs to be changed on the Group Info tab:

26. In this example, nothing needs to be changed on the Advanced tab:
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27. Select OK and the following appears:

The new Shipping site will appear in 
this part of the window.
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Step 3: Creating or changing the groups
A group is a collection of one or more sites. In our imaginary 

company, there are two groups, Administration and Production.

Groups are a convenient method of organizing sites into categories so 
that messages can easily be sent to multiple sites.

For example, in our imaginary company, we might have a message 
intended for just the R &D site or just the Sales and Lobby sites. However, 
many times we will want a message to go to the R & D and the Sales and 
the Lobby sites. This is where groups come in. A group is a method of 
sending messages to several sites.

1. To create the Administration group, open Site Manager if it is not 
already opened:

LobbyR & D Engineering Manufacturing ShippingSales

Administration Production

Groups

Sites

These are the sites 
created in the 
previous examples.
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2. Select File>New Group. The following appears:

3. For Group Name, type Administration. Next, click R & D and then 
Include Site to add the R & D site to the Administration group. (You 
can also double-click the sites to include them.) Add the Sales and 
Lobby sites to the Administration group in the same way:

4. When you are finished adding the Sales and Lobby sites, select 
OK and the following appears:

H I N T

Use the Ctrl key to select multiple 
sites.

Also, you can double-click a site 
to include it. However, to exclude 
a site, you must select it in the 
right column and then click 
Remove Site.

Groups, like Administration, 
will appear in this area.
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5. To see the sites that belong to a single group, just click on that 
group. The folder for the group will open and only the sites in that 
group will be listed:

6. The Production group is created almost exactly like the 
Administration group. However, the Production group is made up 
of the Engineering, Manufacturing, and Shipping sites. After 
adding the Production group, this window appears:

N O T E

To return to seeing all sites, hold 
down the Ctrl key while clicking 
once on the name of the group 
you just chose in this step. The 
folder icon for that group will 
close and all other sites will be 
listed.

When you 
select a group, 
the sites in the 
group appear.
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Creating and sending messages
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Basic message editing

Because AlphaNET™ 3.0 software allows you an infinite number of 
ways to create a message for a sign, it is not possible to show every one. 
In the following pages, however, examples of basic and advanced 
message editing are presented. 

First, the basics.

Using Message Editor to create your message
1. After installing the AlphaNET™ 3.0 software on your PC, open 

Message Editor. Then open a window for a new message:

Then click to create a new 
message window.

Select Start>Programs>AlphaNET >Message Editor 
or click the Message Editor button on the AlphaNET™ 
bar.
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2. Type The first message in the window:

3. Use File>Simulate to view what the message will look like on a 
sign, or click the Simulate button on the toolbar:

NOTE: The type of sign on which your message is being 
simulated appears on the title bar of the window (in this 
case, an Alpha® 7120C). To change it, right-click 
anywhere on the simulated message and select Change 
Display. 

H I N T

Right-click on the 
simulator and click Change 
Display to choose a 
different sign to emulate.

The type of display you 
select appears on the title 
bar.

Click here to view what 
your message will look 
like on a sign.
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4. Add the current date to your message. First, close the window in 
which your message is being simulated. Then select Options>Date 
in Message Editor:

5. Then view your message again using the Simulate button:

In the Insert Date 
window, select OK and 
a date icon will appear 
at the end of the 
message.
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Using modes to change the look of a message
Modes are special effects that change the way a message appears 

on a sign. For example, the Rotate mode moves a message from right to 
left across a sign. In this example, you will create a message that displays 
employee birthdays.

NOTE: Some modes are not available on some signs. For a list of 
what modes are available, see “Appendix B — Modes 
available on signs” on page 129.  

6. To create Example 1, close the previous message but don’t save it. 
Next, open a new message. Then select Modes>Hold:

7. When the following window appears, select Top and then OK:

Example 1: How to display employee birthdays.

In this example, the Hold and Rotate modes are used to display employee birthdays. 
This setup has a variety of uses, such as announcements and anniversaries.

In the Hold mode, the 
top line remains fixed 
while the names go 
by.

In the Rotate mode, 
the names move from 
right to left on the 
bottom line.

See “Appendix E — Understanding 
message line positions (Top, Middle, 
Bottom, Fill)” on page 133.

H I N T

Place the cursor over an 
icon and click the right 
mouse button to see a 
short description of the 
icon at the bottom of the 
Message Editor window. 
For example:

You can also switch 
between using pictures 
and using text 
descriptions for the icons 
by selecting Edit 
>Customize and changing 
the icon style

Click the right mouse button

Line Position is where a 
message appears on a sign. 
See “Appendix E — 
Understanding message line 
positions (Top, Middle, 
Bottom, Fill)” on page 133 for 
more details.
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8. The icon for Hold will appear in the message window:

9. Type Birthdays. Then select Modes>Rotate>Standard>Bottom. Click 
OK and then type: Tom White, Patty Smith, Bob Evan.

This little marker indicates 
that the text following this 
icon will appear on the top 
line of a display.

Select Rotate>Standard

...and the Bottom line position.
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10. Next, click  to view your message:

11. Save this message by selecting File>Save and then clicking OK:

H I N T

View (simulate) your message to see 
exactly how it will appear on a sign.

You can see how fonts, colors, and 
graphics will appear on a sign and 
also how much text will appear on a 
line. (If text appears in white, this 
means it is too long to fit on the 
display. If possible, break the text 
into smaller segments.)

For example, these pictures show 
how the message you just created 
would appear on a one-line Alpha® 
215C sign.

Name the Example 1 message Alpha1.msw.

Make sure the file is saved 
to this folder.
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Using characters to change the look of a message
Characters are options that change the appearance of text in a 

message. For example, normal-sized text (called Seven Row Normal) is 
seven rows of LEDs high, but some signs allow you to create text 15 or 16 
rows high with the 15/16 Row Normal option. In this example, we will 
create a message that displays airline fares.

NOTE: Some characters are not available on some signs. For a 
list of what is available, see “Appendix C — Character 
fonts and colors available on signs” on page 131.

12. Select File>New to open a new message.

13. Then select Modes>Roll>In:

14. When the following window appears, select Top and then OK:

Example 2: How to display airline fares.

In this example, the Roll mode, 15/16 Row Normal text, and the New Line option are 
used to display airline prices for several cities. Just like Example 1, this setup has a 
variety of uses, such as announcements and anniversaries.

A single message will 
be used to create 
large text on two-line 
signs and normal text 
on one-line signs.

O O P S !

By selecting Top, we have 
made an error that will 
show up later.

The purpose of this is to 
demonstrate a common 
mistake and how to correct 
it.
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15. Because we want large text, select Characters>15/16 Row Normal. 
Then type Las Vegas $85, Chicago $199, New York $235:

16. Let’s see how the message looks so far. First, let’s try a one-line 
sign. Simulate your message and change the sign to a 215C. (If you 
do not remember how to do this, see step 3.) The message should 
look like this:

17. Change the sign to a 4120C, a two-line sign. (If you do not 
remember how to do this, see step 3.) This is how it should look:

Why doesn’t the large text appear on the two-line 4120C sign like 
we wanted? Because in a previous step we selected the Top instead 
of the Middle or Fill line position:

15/16 Row 
Normal icon

Since a one-line sign like the 215C 
cannot display the 15/16 Row 
Normal characters, the sign 
displays Seven Row Normal 
instead. But this is what we wanted.

To make the large 15/16 Row 
Normal text appear correctly, 
the line position must be 
changed to Middle.



Basic message editing

48 3 — Creating and sending messages

18. To make the large 15/16 Row characters appear correctly on a two-
line sign, start by deleting the Roll>In icon from the message:

19. Next, without moving the cursor in the message, select Modes> 
Roll>In as you did before. When the following window appears, 
select the Middle line position:

20. Simulate the message using a two-line sign like the 4120C. (If you 
do not remember how to do this, see step 3.) The 15/16 Row Normal 
text should now appear correctly:

Your message text should look like this:

To delete the Roll In icon, place the cursor to 
the right of the icon and press the 
BackSpace key on your keyboard.

Notice that this marker on the 
Roll>In icon has changed to 
the middle, indicating the new 
line position.
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21. Save your message and name it Alpha2.msw. However, keep using 
the message for the following steps.

22. Now we will try displaying a city name and dollar amount on a 
sign at the same time.

Try deleting the comma and space between each city and amount 
pair. Then place a carriage return after each, like this:

23. Next, simulate the message to see how carriage returns affect the 
message format. This is what you should see:

O O P S !

Using a carriage return 
might seem like the logical 
way to format lines of text 
in a message, but it does 
not work.

We will correct this later 
with the New Line option.

A carriage return has been placed 
after each line of text.

Carriage returns do not 
break text into separate 
lines.

The New Line option must 
be used instead.
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24. To format the text so that Las Vegas $85 and Chicago $199 and New 
York $235 all appear on separate lines, add the New Line option after 
each city and amount pair. To do this, use the Options menu:

25. Simulate the message to see how New Lines affect the message 
format. This is what you should see:

These are New Line icons.

The New Line option 
formats the text correctly.
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Using international characters
International characters—such as the é in résumé—are available in 

French, German, Italian, Spanish, and Croatian.

Additional characters are also available. Check the Character Map 
accessory to see if contains the character you want.

NOTE: These instructions are for a Windows® 95 operating 
system; menu selections and screens may be different in 
other versions of Windows®.

Follow this procedure to use international characters:

Step Procedure

1

From the Windows® Start menu, select Find and then Files or Folders:

2

Use Find to locate the editor.ini file and then double-click it to open:

Double-click the file to open it.
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3

The editor.ini file will look something like this:

4

Type the following line exactly as shown:

5

Then save the change and exit this window:

6

Next, open Message Editor. Select File>New. Type This is a test:

7

From the Windows® Start menu, select Programs>Accessories>Character 
Map (or Program>Accessories>System Tools>Character Map):

Step Procedure

DefaultFont=Terminal
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8

Imagine you want to add the letter ä to your message:

9

Return to Message Editor. Add the ä character to the message by typing 0132 
while holding down the Alt key on your keyboard:

10

Finally, to make sure you have actually created the character you want, 
simulate the message:

NOTE: You cannot use characters created by holding down the Ctrl key and 
typing the combination. For example, you will not be able to use the 
Ç character because it is created by using Ctrl and 2.

Also, you can only use Alt with numbers less than 0169 to create 
characters.

For example, you can use Alt and 0168 to create the letter ¿, but Alt 
and 0169, Alt and 0170, and so on, will not create the correct 
characters and should, therefore, not be used.

Step Procedure

First, set Font to Terminal. Second, click the letter ä.

Third, note the keystroke. You must hold Alt and type 
0132 to create the international character ä.
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How to send a message to a sign

What happens when messages are sent to a sign?
Messages are sent to signs using either Message Editor or Site 

Manager. One message at a time is sent from Message Editor, and it erases 
all other messages in the sign’s memory. This one message, then, plays 
over and over.

More than one message at a time can be sent from Site Manager, and 
they erase all other messages in the sign’s memory. These new messages 
are then displayed one after the other.

When a single message is sent with Message Editor: When more than one message is sent with Site Manager:

After creating a message in Message Editor, 

select to send the message to one or more sites.

After creating messages in Message Editor and then saving them, 
open Site Manager. Select the sites to which you want to add 
messages, then click .

ANNIV1.MSW ANNIV1.MSW

BIRTH1.MSW

CUSTOM.MSW

Then select to send the messages.

1 message repeated
3 messages repeated

Each message packet 
sent includes the date 
and time from the 
sending PC. The clock 
inside the sign will be 
updated, even if the 
message doesn’t 
include the date or 
time.
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Sending messages from Message Editor

1. Before sending a message, you must create at least one site using 
Site Manager. (See Step-by-step tutorial in setting up connection 
devices, sites, and groups in Chapter 2.)

2. Next, create your message in Message Editor. When you are 
finished, send it to one or more sites:

H I N T

Generally, only send 
messages from Message 
Editor when:
• testing to see how a 

message looks, or
• there is only one sign.

Click  to transmit the message:

• To All Sites — every site you have created in Site 
Manager or

• To Selected Sites — only those Site Manager sites 
that have been specially selected as Use as an 
Editor transmit site. (See “R & D setup (1 of 4): Site 
Editor (Site Info) window” on page 22 in Chapter 
2.)
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Sending messages from Site Manager

1. Before sending a message, you must create at least one site using 
Site Manager. (See Step-by-step tutorial in setting up connection 
devices, sites, and groups in Chapter 2.)

2. If you have not already done so, add your message to the site (or 
sites) to which you want the message sent:

3. Next, select the message. The message can be edited, scheduled 
by day, date, and time, or transmitted immediately:

H I N T

To select more than one 
site, first hold down the 
Ctrl key on your keyboard, 
then click the sites:

Select to add a message 
to the Sales site.

Select to set the day, date, and time when 

the message will start and stop on the Sales signs, 
or

select to edit the message in Message Editor 

before sending it, or

select to transmit the message immediately 

to all the signs in the Sales site.
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The difference between all messages and common messages
When you select a single site, all the messages attached (added) to 

the site will appear in the Site Manager window. However, when you 
select more than one site, only the messages that are common to both will 
appear.

When the 
Engineering site is 
selected, all the 
messages attached 
to the site appear.

Also, when the 
Manufacturing site is 
selected, all the 
messages attached 
to the site appear.

However, when both 
sites are selected, 
then only the 
messages that are 
common to both 
sites will appear.
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How to use graphics in messages

The Animation, Graphic, Flick, and Gif options allow you to include 
small pictures in messages. Use the Graphic option to display single 
bitmapped images, and the Animation, Flick, or Gif option to display 
multiple images—like a movie. Note that not all signs display 
animations.

For the Graphic, Flick, and Gif options, you can create the images 
yourself, use the animations provided (such as Running Animal, which 
shows a horse running across the sign), use the gif files provided, or pull 
an image from another source, such as the Internet. 

Animation, Graphic, Flick, and Gif are in the Options menu:

Creating a graphic
Before you actually start drawing, make sure you understand how 

a bitmapped image is displayed on a sign. See “Graphics must be 
bitmapped to a sign’s columns and rows” on page 140.

You will need a program to create and edit bitmapped images. 
Image editing software, specifically Paint Shop Pro version 5.03, is 
included with AlphaNET™ 3.0 software; however, any image editing 
program can be used. 

The image editing program used in the following example is 
version 5.03 of Paint Shop Pro. If you are using a different version of this 
application, the steps outlined in this manual can still be used. (See “Paint 
Shop Pro — a bitmapped image editor” on page 141.)

Example 3: How to use a graphic in a message

H I N T

Example graphic files are 
included with AlphaNET™ 
3.0 software.

Look in the Samples folder 
installed on your 
computer.

In this example, arrow bitmap images are created to demonstrate the Graphic option.

The two arrow bitmaps 
we will make are 7 rows 
(or pixels) high. This 
means the arrows can 
be used on one-line as 
well as two-line signs.
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1. Select Start>Programs>Paint Shop Pro 5 to open Paint Shop Pro:

2. Next, select File>New. When the New Image window appears, 
make the width and height of the new bitmap 16 x 7:

NOTE: Width and Height define the size of the bitmap in pixels—
16 pixels wide x 7 pixels tall. These numbers also 
correspond to a sign’s columns and rows—16 columns 
wide x 7 rows tall.

H I N T

If you are not using Paint 
Shop Pro software, don’t 
worry.

Most bitmap image editing 
programs create images in 
a manner similar to Paint 
Shop Pro.

However, if you are not 
using Paint Shop Pro, 
consider using software 
that has a zoom feature so 
you can increase the size 
of the bitmap for ease of 
editing.

H I N T

Because a maximum of 8 
colors can be used on 
signs, select 16 colors 
instead of 256 in your 
bitmap editing program.

We are using 7 because 
this is the height of a 
single line of normal text 
on a sign.
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3. A very small window will appear. Use the zoom tool to click in 
the window to increase its size to 16:1:

4. Select a color for your graphic from the blended palette on the 
right-hand side of your screen. You can also double-click the 
foreground or background rectangle underneath the blended 
palette to choose a color from a sectioned palette.

Use the zoom feature to increase the 
size of the small window until the 
window says 16:1.

At 16:1, editing the graphic is much 
easier.

H I N T

Be careful what color you 
use. The color red will 
work on all signs. Black is 
understood as “turn off 
LEDs.”

For more information see 
“A graphic may be the 
wrong color for some 
signs” on page 140.

The sectioned
palette
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5. Then draw the right arrow and save it as a BMP bitmap named 
rarrow.bmp:

6. Create the other arrow (shown below) using steps 2 through 4 and 
save it as larrow.bmp:

7. Next, open Message Editor. Then select File>New:

Name the graphic rarrow.bmp.
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8. Select Modes>Hold, using the Middle line position. Then select 
Options>Graphic. When the Select Graphic window appears, choose 
the rarrow.bmp (right arrow) file you just created:

9. An icon representing the graphic will appear. Type News after it. 
Put a space before and after News. Finally, put the left arrow bitmap 
(larrow.bmp) after News. This is what you should now see:

10. Simulate your message to see what it looks like:

NOTE: Graphics that are 24 rows high should be displayed and 
simulated on 3-line signs (or greater) and not on one- or 
two-line signs where the graphics will appear garbled.

N O T E

For graphics, any mode 
can be used. For flicks, the 
Hold mode must be used.

For either graphics or 
flicks, the mode selected 
must use the Middle line 
position.

Hold mode (middle)

Right arrow graphic icon

Left arrow graphic icon

This is how the message looks on the 
two-line Alpha® 4120C sign.

This is how the message looks on the 
one-line Alpha® 215C sign.
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Creating a flick
NOTE: The Flick option will only work with AlphaVision™ and 

Series 7000 signs. However, see “Another way to create a 
flick” on page 68 if you want to create an animation on 
another type of sign.

A flick is a series of bitmap images that are shown one after the 
other, which gives the illusion of movement on a sign. The Flick option is 
used to put a movie in a message, and is made up of individual 
bitmapped images that you must create.

You will need a program to create and edit bitmapped images. 
Image editing software, specifically Paint Shop Pro version 5.03, is 
included with AlphaNET™ 3.0 software; however, any image editing 
program can be used. 

The image editing program used in the following example is 
version 5.03 of Paint Shop Pro. If you are using a different version of this 
application, the steps outlined in this manual can still be used. (See “Paint 
Shop Pro — a bitmapped image editor” on page 141.).

Example 4: How to use a flick in a message

In this example, we will create a ship that sails across an Alpha® 7120C sign.

A flick is made up of many bitmap files that are played one after the other. 

Each bitmap file in a flick must fill the total display area of the sign it is displayed on. 
This means that a flick is usually designed for one sign. 

In this example, each bitmap is 120 x 24 pixels because we are playing the flick on a 
7120C sign whose total display area is 120 columns x 24 rows.
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1. Select Start>Programs>Paint Shop Pro 5 to open Paint Shop Pro:

2. Next, select File>New. When the New Image window appears, 
make the width and height of the bitmap 120 x24 pixels.

Each graphic in the flick for the Alpha® 7120C sign must be this 
size.

NOTE: Width and Height define the size of the bitmap in pixels—
120 pixels wide x 24 pixels high. These numbers 
correspond to the 7120C’s columns and rows—120 
columns wide x 24 rows tall.

H I N T

If you are not using Paint 
Shop Pro, don’t worry.

Most bitmap editing 
programs create images in 
a manner similar to Paint 
Shop Pro.

However, if you are not 
using Paint Shop Pro, 
make sure that your 
software has a zoom 
feature to increase the size 
of the bitmap being edited.

H I N T

Because a maximum of 8 
colors can be used on 
signs, select 16 colors 
instead of 256.

We’re using 120 x 24 for 
width and height because 
this is the total display area 
of an Alpha® 7120C sign.
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3. A very small window will appear. Use the zoom tool to click in 
the window to increase its size:

4. Select a color for your graphic from the blended palette on the 
right-hand side of your screen. You can also double-click the 
foreground or background rectangle underneath the blended 
palette to choose a color from a sectioned palette.

Use the zoom feature to increase 
the size of the small window to 
make editing the graphic much 
easier.

H I N T

Be careful what color you 
use. The color red will 
work on all signs.

For more information see 
“A graphic may be the 
wrong color for some 
signs” on page 140.

The sectioned
palette
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5. Then draw the first bitmap image:

6. After you are finished drawing the first bitmap, save it—and all 
the other flick bitmaps—in a folder named ship.

Name this first bitmap ship00.bmp and save it as a BMP file:

NOTE: The name of each bitmap in a flick is important. The first 
bitmap’s name must end with 00, such as ship00.bmp. The 
second bitmaps’s name must end with 01, such as 
ship01.bmp. The third bitmap’s name must end with 02, 
such as ship02.bmp, and so on. Up to 100 bitmaps can be 
in a flick and must be numbered 00 to 99, such as 
ship00.bmp through ship99.bmp.

The first bitmap in this flick will 
show a ship entering from the left 
side of the sign.

H I N T

Even though up to 100 
bitmaps can be in a flick, 
keep in mind that a sign’s 
memory capacity is 
limited.

So experiment first with 
small flicks on a sign.

Save all the flick bitmaps in the 
special folder you created.
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7. Create the other bitmaps in the flick. Each bitmap file must end 
with a consecutive number—00, 01, 02, and so on—and each 
bitmap must be saved as a BMP file in a special folder for the flick 
(ship, in this case).

The completed flick of 11 bitmaps shows a ship crossing the screen. 
When the ship is about mid-screen, a submarine periscope appears 
in front of the ship. The periscope disappears as the ship passes 
above it, but pops up again behind the ship, looks around, then 
goes under water. 

ship00.bmp
.
.
.

ship01.bmp
.
.
.

ship02.bmp
.
.
.

ship03.bmp
.
.
.

ship04.bmp
.
.
.

ship05.bmp
.
.
.

ship06.bmp
.
.
.

ship07.bmp
.
.
.

ship08.bmp
.
.
.

ship09.bmp
.
.
.

ship10.bmp
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Another way to create a flick
Though the Flick option will only work with AlphaVision™ and 

Series 7000 signs, there is another way to create the illusion of motion on 
a sign.

The Graphic option can be used to place one graphic after another in 
a message:

ship00.bmp through ship05.bmp

Use the Hold mode 
(with the Middle line 
position) and Speed 
(No Hold) option in 
front of the graphics.

This is necessary in 
order to turn off the 
Automode feature so 
that the graphics will 
display correctly.
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Creating a GIF
NOTE: The GIF option will only work with the 7000 series, 9000 

series, AlphaVision™ (full matrix), and AlphaEclipse™ 
signs. If a different sign is used, Extended Memory must be 
checked on the Sign Info tab of Site Editor in order for this 
feature to work.

A GIF contains multiple images in one file that simulate animation, 
such as a hummingbird hovering above a flower. The GIF option is used 
to put moving animation in messages, and you can use the GIF files 
provided or create your own (see the example below). Note that GIF files 
are available on Adaptive’s Web site at http://www.ams-i.com/Pages/
gif.htm, free and formatted.

You will need a program to create and edit your GIF images. Image 
editing software, specifically Paint Shop Pro version 5.03, is included 
with AlphaNET™ 3.0 software. (See a Paint Shop Pro manual for more 
information on how to use that software.) However, any image editing 
program can be used. 

The image editing program used in the following example is 
version 5.03 of Paint Shop Pro. If you are using a different version of this 
application, the steps outlined in this manual can still be used. (See “Paint 
Shop Pro — a bitmapped image editor” on page 141.)

1. Using your Internet browser, log onto the Adaptive Micro 
Systems Web site at http://www.adaptivedisplays.com/sample.htm.

2. In the upper right-hand corner of Adaptive’s main page, right-
click on the Tell a Friend graphic and select Save Picture As.

3. Save the file as a GIF file to your C:\Program Files\Adaptive 
Micro Systems\AlphaNET directory.

4. On the AlphaNET™ bar, click the Paint Shop Pro Animation 
button, or select Start>Programs>Paint Shop Pro>Animation Shop.

5. Select File>Open and select your GIF file. Then click Open.

6. Change any colors in the GIF file if they are incompatible with 
your sign. Note that if black or white is used in a GIF or BMP file, 
the sign thinks you want it to turn off those particular LEDs. Try 
using a different color.

H I N T

If you are not using Paint 
Shop Pro, don’t worry.

Most editing programs 
create images in a manner 
similar to Paint Shop Pro.

However, if you are not 
using Paint Shop Pro, 
make sure that your 
software has a zoom 
feature to increase the size 
of the bitmap being edited.

H I N T

Be careful what color you 
use. The color red will 
work on all signs.

For more information see 
“A graphic may be the 
wrong color for some 
signs” on page 140.

Right-click on this graphic and
select Save Picture As.

http://www.ams-i.com/Pages/
http://www.adaptivedisplays.com/sample.htm
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7. Select Edit>Resize Animation and resize the file to your sign’s 
specifications. Make sure the Maintain aspect ratio box is checked, 
and then click OK:

8. Select File>Save. Then click the Customize button on the Animation 
Quality Versus Output Size window that appears.

NOTE: This window appears when you save a file for the first 
time and then when changes are made to it. However, 
the settings you enter will become the default settings 
until you close Paint Shop Pro Animation.

9. On the Colors tab, make sure the settings are as follows:
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10. On the Optimizations tab, uncheck all the boxes and click OK.

11. Click the Next button to cycle through the remaining windows.

12. Select File>Close to close your GIF file.

13. Next, open Message Editor and create a new message.

14. Select Modes>Hold, using the Fill line position. 
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15. Select Option>Gif. Then select your GIF file and click OK. An icon 
representing the Hold mode and one representing the GIF will 
appear in your message.

16. Simulate your message to see what it looks like:
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How to edit a counter file

What is a counter file?
A counter file sets up from 1 to 5 numerical counters (counter 1 

through counter 5), which can be used for either or both of the following:

Display information in minutes, hours, or days on a sign. 

Display special messages (target files) on a sign after a set amount of time has 
passed.

NOTE: The software necessary to use a counter file is included in 
the standard Alpha® firmware for signs and allows you 
to program a counter file from your computer. However, 
the standard Alpha® firmware does not allow you to 
program a counter file using an infrared remote control 
(left).

A counter can be placed inside a message. 
(This one is counting down from 60 minutes.)

After 50 days, the counter included in the top message (which counts up from 0 
to 50) is set up to display the target message below:

Y Z

S T U V W X

M N P Q RO

G H I J K L

A B C D E F

1 2 3 4 5 6

7 8 9 0

SPACE

AUTO SPEED TIME DOT

ROLL WIPE SCROLL FLASH HOLD ROTATE

SELECT

APPEND CURSOR SPECIAL FONT WIDTH COLOR

PROGRAM RUN

ON - OFF SOUND

RETURN

SHIFT CAPS SHIFT

INSERT BACK ADV DELETE

# ¢ $ % & *

< > = / + -

; : ” ’ , .

? !
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Three examples of how to use counter files
In these examples, we discuss three basic ways of using counters on 

signs:

• Example 1 — Using a counter in a message on the Shipping sign. 
Counter 1 will be used to show a message that counts down hours.

• Example 2 — Using a counter in a message and displaying a target 
file message on the Manufacturing signs. Counter 2 will be used to 
show a message that counts up days and display a target message 
when it reaches 50.

• Example 3 — Using a counter to display a target message on the 
Engineering signs. Counter 2 will be used from Example 2. 

EngineeringShipping

Engineering 05Shipping 00

Manufacturing

Manufacturing 07

Addresses 
of signs

Manufacturing 06
Engineering 03

Engineering 04
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Example 1 — Using a counter in a message

In this example, we will end up with a message on the Shipping sign 
that counts down from 60 minutes over and over again:

NOTE: The Shipping sign can still display other messages.

1. Open Message Editor and create a new message:

2. Add a counter to the message by selecting Options>Counter and 
then Counter 1. Then, after the counter icon, type a space followed 
by minutes before next shipment:
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3. Save this counter message as countshp.msw:

4. After saving the message, close Message Editor. Open Site Manager 
and select Edit>Counter File:

5. Next, either open an existing counter file (like the default file 
shown below) or type a new file name (such as shipping.ctw):



How to edit a counter file

3 — Creating and sending messages 77

6. When the Counter Setup window appears, select the Counter 1 tab. 
Then type in the values as shown below:

Table 23: Counter Example 1 — Counter 1 setup

Item Name Directions

A

Counter 1–5 Select Counter 1 tab.

Target Files

This is where a message is assigned to a target 
file. One to five messages can be displayed on a 
sign when counter 1 reaches its target value. (No 
target files are used in this example.)

B

Counter On Make sure this box is checked for this example.

Increment
Decrement

In this example, select Decrement because we 
want counter 1 to count down, not up.

Minutes
Hours
Days

Select Minutes because we want counter 1 to 
count in units of minutes.

C

Counter 
Values

Start Enter 60 because we want counter 1 to start at 60 
minutes and then count down to 0.

Target Enter 0.

Dec Enter 1 because we want counter 1 to count down 
1 minute at a time—60, 59, 58, and so on.

Target 
Files

One–
Five

This is where you would select which target file 
messages to display when counter 1 reaches its 
target value. (No target files are used in this 
example, so none are checked.)

Counter 
Run 
Time

Start 
TIme
Stop 
Time

In this example, Always is selected because we 
want counter 1 running continuously. Since 
Always is selected, Stop Time is not available.

C

D

A

B
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7. Select OK after entering the setup information. Double-click the 
Shipping site to open the Site Editor window:

D

On Weekends Since we do not need our counter running on 
weekends, this is unchecked.

Auto Reload

This box is checked because we want our counter 
to count down continuously. If this box was not 
checked, counter 1 would count down from 60 to 
0 just once.

Table 23: Counter Example 1 — Counter 1 setup

Double-click 
Shipping.
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8. Next, select the Sign Info tab and attach the counter file you just 
created to the Shipping site:

D e l e t i n g  a  c o u n t e r  f i l e

If you want to delete a counter 
file from a sign, click Counter 
File, click None, and then click 
OK.

Select OK.

After clicking Counter File, select the 
counter file you just edited (in this case, 
shipping.ctw). Then select OK.
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9. Add the message that contains counter 1 to the Shipping site:

Select Shipping. Then click :

Select the message 
that contains counter 
1 (countshp.msw).

Click OK.

The message you added appears here, after any 
previously selected messages. The order in which the 
messages appear is the order in which they are sent to 
a sign. 

NOTE: If you want the new message at the start of the 
list, select the top existing message and then click

 (Insert Message) instead of  (add 

message).
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10. Finally, in order to display the message you just added to the 
Shipping sign, the message must be transmitted. To do this, select 
the Shipping site and then the transmit icon:

R e s e t t i n g  a  c o u n t e r

If you are prompted to reset a 
sign counter, select Yes to 
reset the counter to its start 
value.

Otherwise, select No to leave 
the sign’s current value intact.

Click Selected Sites 
and then OK.

All the messages 
will be sent to the 
Shipping site sign.

Select Shipping because this is the only site 
to which we want messages sent.

Click the Transmit icon.
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Example 2 — Using a counter in a message and displaying a target file message

In this example, we will end up with a message on the Manufacturing 
signs that keeps track of the number of days without an accident. 

Also, when 50 days is reached, a message appears on the 
Manufacturing signs that reads Another 50 days without an accident! (this is 
called a target message.)

NOTE: The Manufacturing signs can still display other 
messages.

1. Open Message Editor and create a new message:

After 50 days, the counter included in the top 
message (which counts up from 0 to 50) is set up to 
display the target message below:
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2. In the message window, type Days without an accident: and a space. 
Then add a counter to the message by selecting 
Options>Counter>Counter 2:

3. Save this counter message as countman.msw and close the message:
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4. Next, create the target message — the message that will appear 
when counter 2 reaches 50 days. Then save this message as 
target1.msw:

5. Close Message Editor. Open Site Manager and select Edit>Counter 
File:

Save the target message as target1.msw.
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6. Next, either open an existing counter file or type a new file name 
(such as target.ctw) and click Open:

7. When the Counter Setup window appears, select the Counter 2 tab 
and enter the values shown below:

Table 24: Counter Example 2 — Counter 2 setup

Item Name Directions

A

Counter 1–5 Select the Counter 2 tab.

Target Files

This is where a message is assigned to a target 
file. One to five messages can be displayed on a 
sign when counter 2 reaches its target value.

The largest file runs indefinitely. Send a new 
message to delete it.

B

Counter On Make sure this box is checked for this example.

Increment
Decrement

In this example select Increment because we want 
counter 2 to count up, not down.

Minutes
Hours
Days

Select Days because we want counter 2 to count 
in units of days.

C

D

A

B
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8. Next, select the Target Files tab and for Target File 1, select Browse 
and then the file you created (target1.msw):

C

Counter 
Values

Start Enter 0 because we want counter 2 to start at 0 
days and then count up to 50.

Target Enter 50.

Inc Enter 1 because we want counter 2 to count up 1 
day at a time — 1, 2, 3, and so on.

Target 
Files One–Five

Check One. This means that one message will 
appear on the sign after counter 2 has reached its 
target value.

Counter 
Run 
Time

Start 
Time
Stop 
Time

In this example, Always is selected because we 
want counter 2 running continuously.

D

On Weekends Since we do not need our counter running on 
weekends, leave this unchecked.

Auto Reload

This box is checked because we want our counter 
to count continuously. If this box was not 
checked, counter 2 would count up to 50 just 
once.

Table 24: Counter Example 2 — Counter 2 setup
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9. After selecting the target file, click Open, and then OK to close the 
Counter Setup window. Then double-click the Manufacturing site to 
access the Site Editor window:

Double-click Manufacturing.
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10. Next, select the Sign Info tab and attach the counter file you just 
created to the Manufacturing site:

D e l e t i n g  a  c o u n t e r  f i l e

If you want to delete a counter 
file from a sign, click Counter 
File, click None, and then click 
OK.

Select OK.

After clicking Counter File, select the counter file you just 
edited (in this case, target.ctw.) Then select OK.
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11. Add the message that contains counter 2 to the Manufacturing 
site:

Select Manufacturing. Then select :

Select the message 
that contains 
counter 2 
(countman.msw).

Click Open.

The message you added appears here, after any 
previously selected messages. The order in which the 
messages appear is the order in which they are sent to 
a sign. 

NOTE: If you want the new message at the start of the 
list, select the top existing message and then click

 (Insert Message) instead of  (add 

message).
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12. Finally, in order to display the message you just added, it must be 
transmitted to the Manufacturing signs. To do this, select the 
Manufacturing site and then the Transmit icon:

R e s e t t i n g  a  c o u n t e r

If you are prompted to reset a 
sign counter, select Yes to reset 
the counter to its start value.

Otherwise, select No to leave the 
sign’s current value intact.

Click Selected Sites 
and then OK.

All the messages 
will be sent to the 
Manufacturing site 
signs.

Select Manufacturing because this is the 
only site to which we want messages sent.

Click the Transmit icon.

After 50 days, the counter included in the top message (which counts 
up from 0 to 50) will display the target message below:
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Example 3 — Using a counter to display just a target message

In this example, we will use one of the five counters (in this case, 
counter 3) to display the message Another 100 hours of safe operation! When 
counter 3 reaches 100 hours, the message will appear on all the signs in 
the Engineering site. (This site was created in the previous section “How 
to change a sign’s serial address” on page 7.)

NOTE: The Engineering signs can still display other messages.

1. Open Message Editor and create a new message:

2. Next, create the target message — the message that will appear 
when counter 3 reaches 100 hours. Then save this message as 
target2.msw:

3. After saving the target message, close Message Editor. Open Site 
Manager and select Edit>Counter File:

H I N T

This example is nearly identical 
to Example 2.

In Example 2, the counter was 
displayed as well as a target 
message.

In Example 3, only the target 
message will be displayed. The 
counter will just count.

Save the target 
message as 
target2.msw.
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4. Next, either open an existing counter file (like the default file 
shown below) or type a new file name (like engineer.ctw):

5. When the Counter Setup window appears, select the Counter 3 tab 
and enter the values shown below:

Table 25: Counter Example 3 — Counter 3 setup

Item Name Directions

A

Counter 1–5 Select the Counter 3 tab.

Target Files

This is where a message is assigned to a target 
file. One to five messages can be displayed on a 
sign when counter 3 reaches its target value.

The largest file runs indefinitely. Send a new 
message to delete it.

B

Counter On Make sure this box is checked for this example.

Increment
Decrement

In this example, select Increment because we 
want counter 3 to count up, not down.

Minutes
Hours
Days

Select Hours because we want counter 3 to 
count in units of hours.

C

D

A

B
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6. Next, select Target Files. For Target File 1, select Browse and then 
select the file you created called target2.msw:

7. After selecting the target file, click OK. Then double-click the 
Engineering site to access the Site Editor window:

C

Counter 
Values

Start Enter 0 because we want counter 3 to start at 0 
hours and then count up to 100.

Target Enter 100.

Inc Enter 1 because we want counter 3 to count up 1 
hour at a time—1, 2, 3, and so on.

Target 
Files One–Five

Check Two. This means that one message will 
appear on the sign after counter 3 has reached 
its target value.

Counter 
Run Time

Start 
Time
Stop 
Time

In this example, Always is selected because we 
want counter 3 running continuously.

D

On Weekends Since we do not need our counter running on 
weekends, leave this unchecked.

Auto Reload

This box is checked because we want our 
counter to count down continuously. If this box 
was not checked, counter 3 would count up to 
100 just once.

Table 25: Counter Example 3 — Counter 3 setup

Double-click 
Engineering.
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8. Next, select Sign Info and attach the counter file you just created to 
the Engineering site: 

D e l e t i n g  a  c o u n t e r  f i l e

If you want to delete a counter 
file from a sign, click Counter 
File, click None, and then click 
OK.

Select OK.

After clicking Counter File, select the counter file you 
just edited (in this case, engineer.ctw). Then select OK.
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How to use real-time data in a message

String Variables + ActiveX® = real-time data

Data from external sources (for example, Microsoft® Excel, Access, 
and Visual Basic® software) can be displayed on Alpha® signs by using 
two features included in AlphaNET™ 3.0 software:

• String variables
• Alpha® String Update Control (an ActiveX® component)

A variable in the AlphaNET™ 3.0 software represents real-time 
data that can change (for example, temperature or production rates, date, 
or time). Variables can be put into messages.

The value of a variable can be changed using the Alpha® String 
Update Control. Because this is an ActiveX® control, it can be used with a 
variety of ActiveX®-compatible applications, such as Microsoft® Excel, 
Access, and Visual Basic® software.

NOTE: Besides using the Alpha® String Update Control, you 
can also write your own application to update variables. 
For more information, see the Alpha® Sign 
Communications Protocol manual.

Real-time data example
Create sign memory configurations using Site Manager

1. In Site Manager, double-click the site for the sign which will use 
string variables. Then click the Advanced tab.

H I N T

The AlphaNET™ 3.0 
software CD ROM contains 
examples on using the 
Alpha® String Update 
Control.
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2. Create a sign memory configuration by checking either:

• Assign Fixed Memory Partitions — Check this to assign your own 
sign memory configuration in the Configuration box. (For 
detailed information, see the Memory Configuration examples 
in “Appendix G: Protocol Examples” of the Alpha® Sign 
Communications Protocol manual.)

• Strings “A” - “Z”, Strings “a” - “z”, Strings “1” - “9” — Check 
one, two, or all three of these to create a sign memory 
configuration in the Configuration box. For example, checking 
Strings “A” - “Z” would set up 26 string files names “A” 
through “Z”. These files could then be used by the Alpha® 
String Update Control. (Checking Strings “a” - “z” would set 
up an additional 26 strings, and checking Strings “1” - “9” 
would add another 9 strings.)

Create a message with a string variable using Message Editor

3. In Message Editor, create a new message by selecting File>New:

4. Type Today’s sales total:

Check Assign Fixed Memory Partitions

or

Check one, two, or all of these
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5. Select Options>String to insert a string variable into the message:

Update the string variable using the ActiveX® control

6. Use the Alpha® String Update Control (the ActiveX® component 
of AlphaNET™ 3.0 software) to update the message’s string 
variable.

Following is a description of the available methods and properties 
of this ActiveX® control:

The string label value is determined by 
what you selected in step 2. For 
example, if you selected Strings “1” - 
“9”, then type a number from 1 to 9.

The string 
variable icon.
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Table 26: Alpha® String Update Control Methods & Properties

METHODS

Initialize

Syntax: AlphaStringUpdateCtrl.Initialize

Parameters: none

Remarks:

Method must be called prior to calling any 
other method of this control. This method 
opens a COM port or creates a socket 
connection to the display.

UpdateString

Syntax: AlphaStringUpdateCtrl.UpdateString(“String 
Label”, Value, Color, Flash)

Parameters:

• String Label — String. One character only. 
(In the previous example, the String Label is 
1.)

• Value — String. This is the value to be 
passed and displayed.

• Color — Integer. 1 = Red, 2 = Green, 3 = 
Amber.

• Flash — Byte. 0 = off, 1 = on.

Remarks:

This method will pass any value to the 
designated string. The Color parameter will 
override any color definition set by the 
message itself. The Flash parameter will only 
work in the Hold mode.

PROPERTIES

ConnectMode
Type: Byte

Values: 0 = Serial connection, 1 = TCP/IP connection

NetworkAddress
Type: String

Values: TCP/IP address of the network adapter. (Only 
applicable to a TCP/IP connection.)

NetworkPort
Type: Integer

Values: 3001 (default)

SerialBaudRate

Type: Integer

Values:
110, 300, 600, 1200, 4800, 9600, 14400, 
19200, 28800, 38400, 56000, 115200, 
128000, 256000

SerialComPort
Type: Byte

Values: 1 through 16

SerialDataBits
Type: Byte

Values: 4 through 8

SerialParity:
Type: String

Values: None, Even, Odd, Mark, Space

SerialStopBits
Type: Byte

Values: 1 or 2

Serial Address
Type: Integer (use 2 digits)

Values: 00 (default)
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How to create and use a custom automode sequence

The message mode called Automode is the default mode used if no 
other mode is selected in a message. It displays the message with all the 
other modes provided with AlphaNET™ 3.0 software. (For descriptions 
of the modes, see “Appendix B — Modes available on signs” on 
page 129.)

A custom automode sequence can be created for each sign site.

You can set what modes automode will use by doing the following:

Creating or editing an Automode sequence
1. In Site Manager, choose Edit>Automode File:

2. Accept the name of default.aut for the file, choose an existing file if 
there is one, or type in a different name for a new file to use. Then 
click Open.

3. Click Add. Then select the Interlock > OK to add the Interlock mode 
to our custom automode sequence:



How to create and use a custom automode sequence

100 3 — Creating and sending messages

4. To add another mode to our custom automode sequence, click 
Add again. Then select another mode and click OK. 

NOTE: The order of the modes can be changed using Move. 
Modes can also be added or deleted using Add and 
Delete.

Using a custom Automode sequence

1. Using Site Editor, double-click the site that is to have the custom 
automode. Select the Site Info tab and choose Alpha 2.0 for 
Compatibility.
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2. Select the Sign Info tab. Then click Automode File and select a 
custom automode file:

N O T E

To revert back to the 
default automode setting, 
click Automode File, click 
None, and then click OK.

Messages sent to this 
site will now use this 
custom automode.

Select OK.
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Message Editor

Message Editor is used to create messages for signs. Text, graphics, 
and animations (or flicks) can be used in messages. See Chapter 3 for 
detailed instructions on using Message Editor.

File

Characters WindowSnippet

Edit Modes

Status Bar

Toolbar

Options View
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Table 28: Message Editor

Menu Item Description

File

New Opens a new message window.

Open... Opens an existing message file.

Close Closes the message window.

Save Saves a message.

Save As... Saves the current message under a different name.

Print... Prints a message.

Print Preview Previews a message (in print form).

Print Setup... Change printers, page size, and so on.

Simulate Previews a message (in display form).

Transmit...

Sends a message to either every site or some sites:

1 File name 1
2 File name 2
3 File name 3
4 File name 4

A list of recent message file names which can be selected and opened.

Exit Quits Message Editor.

Edit

Undo If highlighted, reverses the last action performed.

Cut Deletes selected text or graphics from a message and places it on the clipboard.

Copy Copies selected text or graphics from a message and places it on the clipboard.

Paste Places text or graphics on the clipboard at the current cursor position in a 
message.

Find...

Locates a word or phrase in a message.Find Again Down...

Find Again Up...

Replace... Replaces text in a message with text of your choice.

Spell Check Verifies the text in a message is spelled correctly.

This sends a message to every site.

This sends a message to only those sites that have been specified in 
Message Editor. See “R & D setup (1 of 4): Site Editor (Site Info) 
window” on page 22.
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Edit
(continued)

Customize...

Sets the availability of Message Editor drop-down menu options, whether text or 
pictures will appear for modes, characters, and options, and the number of 
space to insert for a tab setting.

Set Password...

Allows you to password-protect Message Editor.

Modes

(For more 
information, see 
“Using modes to 

change the look of 
a message” on 

page 43.)

NOTE: Some 
modes may not be 
available on a sign. 
See “Appendix B — 
Modes available on 

signs” on 
page 129.

Automode
The default mode. If no other mode is selected, a message will appear in 
automode. Automode cycles through a list of all other modes. The list of modes 
and their sequence in the automode cycle can be customized as needed.

Flash Flashes message.

Hold Holds message for several seconds.

Interlock Alternating rows of dots enter from each end of a sign and interlock a message 
into the center of the sign.

Roll Rolls the previous message off the sign while rolling the new message on.

Rotate Rotates a message from the right to the left horizontally across a sign.

Scroll Moves a message up one line at a time. The previous message is pushed up.

Slide A message moves onto the sign from right to left, one character at a time.

Snow The new message snows over and erases the current message.

Sparkle The new message sparkles onto the sign over the current message.

Spray A message sprays across the sign from right to left, one character at a time.

Starburst Random starbursts explode a message onto a sign.

Switch
Alternating characters of a message slide off a sign in different directions (first 
character slides up, the next down, and so on). New characters appear in the 
same manner.

Twinkle A message appears with a twinkling effect.

Wipe The new message is wiped over the current message.

Table 28: Message Editor

Menu Item Description

The type of sign 
selected here 
dictates the 
options available 
in the drop-down 
menus.

Type a password in the New 
Password and Verify lines, then 
click OK. 

You will be prompted for this 
password the next time you open 
Message Editor.
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Cycle Color Cascades colors through the message from the bottom up.

Clock Wipes information on and off the sign as if a second hand were sweeping 
around it.

Explode Rolls information from the center of the sign and out in all four directions at 
once.

Characters

(For more 
information, see 

“Using characters 
to change the look 
of a message” on 

page 46.)

NOTE: Some 
characters may not 

be available on a 
sign. See 

“Appendix C — 
Character fonts and 
colors available on 

signs” on 
page 131.

15/16 Row Normal

The height of text in rows. For example, Seven Row Normal (or Fancy) text is 7 
rows tall on a sign.

See “Text comes in four basic sizes” on page 139.

15/16 Row Fancy

Ten Row

Seven Row Normal

Seven Row Fancy

Five Row

Condensed Allows selection of 15/16 Row, Ten Row, Seven Row, or Five Row in a 
condensed format.

Custom
Allows selection of 15/16 Row, Ten Row, Seven Row, or Five Row in a 
customized format. Custom fonts must be installed in the sign’s memory 
outside of AlphaNET™ 3.0 software.

Color
Allows selection of multiple colors if you have a multicolor sign. If no color is 
selected, then autocolor is set. In this case, the available colors are randomly 
displayed.

Normal The default setting for characters.

Wide Text is displayed in bold characters.

Double Wide Text is displayed in very bold characters.

Flashing Allows individual or many characters to flash on and off.

Double High Doubles the selected character height

True Descenders When checked, the lower (or descender) part of letters such as j, g, and q are 
displayed on a sign.

Fixed Width When checked, each character takes up a fixed width like typewriter text. 
Otherwise, text is displayed proportionally with varying widths.

Shadow Allows selection of the shadow color for the message characters.

Table 28: Message Editor

Menu Item Description
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Options

Some options may 
not be available on 

a sign. See 
“Appendix D — 
Display Options 

available on signs” 
on page 132.

Time

Inserts the time into a message. 

NOTE: The time is based on the time stored in your computer. If your 
computer’s clock is incorrect, then the time displayed on a sign will 
also be incorrect.

Date...

Inserts the date into a message. A number of formats are available:

Temperature

Inserts the current temperature in either Fahrenheit or Celsius into a message.

NOTE: This option is only available on the 790i, Solar™, and AlphaEclipse™ 
outdoor signs.

Speed

The Speed menu item displays 5 speeds and a No Hold option. Each speed 
determines how fast messages are displayed on a sign and then replaced by the 
next message.

Speed 1 is the slowest and Speed 5 is the fastest.

Use No Hold if you want your messages displayed as quickly as possible.

New Line Forces a line break. Use New Line in place of a carriage return when you want 
text to appear on a new line.

New Page Acts as a page break. 

Animation
Preset animations that can be displayed on most signs. For example, selecting 
Cherry Bomb displays a firecracker with a burning fuse. When the fuse burns 
down, the bomb explodes.

String... Inserts a text string in a message. See “How to use real-time data in a message” 
on page 95.

Ticker Symbol... Inserts stock market symbols into a message. Future use.

Table 28: Message Editor

Menu Item Description
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Options
(continued)

NOTE: Some 
options may not be 
available on a sign. 
See “Appendix D — 

Display Options 
available on signs” 

on page 132.

Variable...

A variable does not stand for anything specific until a message is transmitted. 
For example, if you run a food shop which features a daily special, then a 
variable is an easy way to change your special:

First, a variable called Today’s special is placed at the start of a message:

Next, a second variable called Special price is placed at the end of the message:

The message looks like this:

Finally, each time the message is transmitted, you will be prompted to enter text 
for both variables:

Counter Inserts a minute, hour, or day counter in a message. For more information, see 
“How to edit a counter file” on page 73.

Graphic... Inserts bitmapped (BMP format) images into a message. For more information, 
see “Creating a graphic” on page 58.

Gif... Inserts images into a message in GIF format. For more information, see 
“Creating a GIF” on page 69.

Flick... Displays a number of bitmapped image files on a sign which gives the illusion of 
movement. For more information, see “Creating a flick” on page 63.

Message... Inserts an entire message into the current message you are editing.

Table 28: Message Editor

Menu Item Description
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Snippet

Capture...

After highlighting some text in a message, select Capture to store the text in one 
of 5 snippets. This is a handy way to avoid retyping commonly-used text. When 
you need to use that text, simply place the cursor in the message where you 
want it to appear and then click the snippet that holds that text to paste it.

Snippet 1

Snippet 2

Snippet 3

Snippet 4

Snippet 5

View

Toolbar

Status Bar

Codes

Table 28: Message Editor

Menu Item Description

Checking Toolbar displays these icons.

Checking Status Bar displays informative text on this line.

When Codes is checked, 
the modes, characters, 
and options icons will 
appear in a message.

When Codes is not 
checked, only text will 
appear in a message.
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Window

Cascade
These are standard Windows® software methods of arranging windows and 
icons on the screen.Tile

Arrange Icons

1 Alpha 1 These are the names of the message windows you have opened. Select a 
window to make it the current window.

Table 28: Message Editor

Menu Item Description
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Site Manager

Site Manager is used to set up devices, sites, and groups. Devices are 
methods of communicating with signs. For example, a modem is a device 
because it talks to a sign through signals sent over a telephone line.

Sites and groups are terms used to describe how messages are sent 
to signs. You create sites and groups to make sending messages to 
multiple signs flexible and easy.

For more information, see “Step-by-step tutorial in setting up 
connection devices, sites, and groups” on page 9.

File Edit

View

Status Bar

Toolbar

Messages
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Table 29: Site Manager

Menu item Description

File New Site

Creates a new site using four tabs of setup information:

• Site Info (see “Step-by-step tutorial in setting up connection devices, sites, 
and groups” on page 9):

• Sign Info (see “Step-by-step tutorial in setting up connection devices, sites, 
and groups” on page 9):

Automode File and Tune File are available only if 
Compatibility on the Site Info tab is set to Alpha 
2.0.
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File New Site
(continued)

• Group Info (see “Step-by-step tutorial in setting up connection devices, sites, 
and groups” on page 9):

• Advanced (see “Step-by-step tutorial in setting up connection devices, sites, 
and groups” on page 9):

Table 29: Site Manager

Menu item Description

This shows that the Manufacturing 
site is part of the Production group

Offsets allows you to 
correct for time zone and 
temperature differences. 
For example, if you are 
sending messages from 
the Central Standard 
Time zone to a sign 
located in the Eastern 
Time zone (which is 1 
hour ahead), you would 
enter an offset of +01:00.

Delayed Send Options 
permits you to delay 
transmitting 
messages to a sign. 
This is useful if you 
are using a modem to 
send messages late at 
night to take 
advantage of lower 
phone rates.

Dimming Options 
allows you to dim a 
sign’s LEDs by a 
specified percentage at 
a specific time. (This 
option can only be used 
with AlphaEclipse™ and 
Solar™ outdoor signs. 
However, the 
brightness percentage 
cannot be used with a 
Solar™ sign.)

Memory Configuration (see “How to use real-time data in a 
message” on page 95).
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File

Open Site Opens an existing site.

New Group Creates a new group. For more information, see “Step 3: Creating or changing 
the groups” on page 36.

Open Group Opens an existing group.

Remove... Deletes selected sites, groups, or messages.

Transmit...

Sends messages to one or more sites:

Exit Quits Site Manager.

Table 29: Site Manager

Menu item Description

Transmits all 
messages to 
every site.

Transmits all the 
messages to only 
the sites listed 
here.

Transmits all the 
messages to the 
sites that are 
highlighted.



Site Manager

116 4 — Reference

Edit

Connection Device...

Ways to connect a sign to a PC that is running AlphaNET™ 3.0 software. There 
are four types of connection devices: direct cable (local), modem (remote), 
wireless, and Local Area Network (LAN).

For more information, see “Step 1: Creating or changing the connection 
devices” on page 11.

Counter File...

Sets up from 1 to 5 numerical counters which can be used in messages or to 
trigger the display of other messages.

For more information, see “How to edit a counter file” on page 73.

Automode File…

One or more files can be created so that a message can cycle through a 
customized list of selected modes.

Select All If you have a message selected from the message list, then all messages in the 
list are selected. The same applies to sites and groups.

Deselect All The opposite of Select All.

Switch Pane

There are three panes in the Site Manager window (see below). Selecting Switch 
Pane moves from the current pane to another pane.

Preferences Allows you to save run times for recently added messages.

Set Password Allows you to password-protect Site Manager.

Table 29: Site Manager

Menu item Description

The counter in this message counts up to 
50 days then restarts from 0.

Site pane

Group pane

Message pane
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Messages

Add... Adds a message to the end of the current message list.

Insert... Inserts a message above the message that is currently selected.

Replace... Replaces the message currently selected with another message of your choice.

Schedule...

Sets the times when a message appears on a sign:

Note: Sites that have Compatibility on the Site Info tab set to Alpha 2.0 can 
schedule messages using dates. Select Date for the start day to activate a 
calendar.

Edit Opens the selected message in Message Editor.

View
Toolbar

Status Bar

Table 29: Site Manager

Menu item Description

In this example, 
the message 
will display 
every Monday 
from 10:50 a.m. 
to 12:00 p.m.

Checking Toolbar 
displays these icons.

Checking Status Bar 
displays informative 
text on this line.
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Communications Manager

Communications Manager keeps track of messages you send to signs 
and reports on transmission errors. When a message is transmitted, it 
goes through Communications Manager before going to a sign.

File
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Table 30: Communications Manager

Menu item Description

File

View

Allows you to see the status of messages being transmitted to a site:

Remove Removes selected messages from the job list. When this is done, the removed 
messages do not appear.

View Log Shows all items sent each day and creates a log file for each day’s items.

Error Log

Shows the message error log which is a list of failed message transmissions. Use 
Resubmit to resend a failed transmission, Details to see the details of a particular 
transmission, and Delete to remove a job.

Set Options

Use to enable or disable saving the log file. You can also set how many days of 
log files will be saved. This is useful is you have limited disk space. Also, a 24-
hour time format (00:00 to 23:59 instead of using AM or PM) can be set for all 
signs.

Exit Quits Communications Manager.

When this is checked, all 
signs will display the time in 
24-hour format (for example, 
13:00 instead of 1:00 PM).
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Diagnostics

Diagnostics allows you to test the functions of a single Alpha® sign 
or a network of Alpha® signs. Diagnostics can:

• transmit messages or beeps to a sign.
• receive specific information (serial address, firmware version, time, 

temperature, and so on) from a sign.
• set specific information (date, time, temperature, and so on) on a sign.
• reset a sign.
• clear a sign’s memory.

Diagnostics can only be launched through the Start menu 
(Start>Programs>AlphaNET>Diagnostics). Any changes you make within 
the Diagnostics application will be saved and appear the next time you 
open it.

For the best diagnostic result, perform one Diagnostics function at a 
time. A log file, which contains a record of each function Diagnostics is 
asked to perform, is automatically created and stored in the same 
directory as the software itself.

Closes the 
Diagnostics 
application.

Cancels an action. 

Allows you to 
change the settings 
of a specific 
communication 
method. Settings 
windows appear 
for the chosen 
communication 
method when this 
button is clicked, 
or when a specific 
Communications 
method is clicked.

Allows you to 
change the 
settings of the 
action selected.

Reads “Connected” when you are 
connected to the modem. Otherwise 
reads “Disconnected.”

Allows you to view 
Diagnostics logs. 
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Each action in Diagnostics requires that you select the address of 
the signs on which you want information. To do this, click the Select 
Address button when it appears:

It is generally better and 
much faster to retrieve 
information when you 
specify the address of a 
particular sign or signs 
rather than choosing all 
addresses.

Select Selected Addresses 
and then use the Address to 
Add to List drop-down 
menus to specify the 
address of the sign on which 
you want information. Then 
click Add. Repeat for each 
sign address.

Note that the addresses 
must be added in 
hexadecimal.

Click OK 
when done.
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Table 31: Diagnostics
Menu item Description

Communi-
cations

Serial/Wireless

Use the drop-down menus to set the COM port, baud rate, and data format for a serial 
or wireless connection:

Modem

Complete the information for the transmitting modem for a modem connection:

TCP/IP

Fill in the IP Address and Port information for a TCP/IP connection:

Actions Connect to Modem Connects Diagnostics to the receiving modem in your sign.

Disconnect Modem Disconnects Diagnostics from the receiving modem in your sign.

Click here if you 
want AlphaNET™ 
to determine this 
information for 
you.
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Actions

Read Information 
from Sign

Displays the information you can request from a sign.

Select the information you want Diagnostics to retrieve by clicking the appropriate 
boxes, and then select the sign addresses. When finished, click Send.

Configure Sign

Allows you to set specific information on a sign.

Complete the appropriate information and then select the sign addresses. When 
finished, click Send. Use the Status area to view a log of the connection.

Click Stop when you want to stop the transmission before its completion. 

Menu item Description
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Actions

Configure Sign 
(Advanced)

Allows you to set additional specific information on a sign.

Complete the information you want Diagnostics to set, and then select the sign 
addresses. When finished, click Send.

Continuous Read 
Temperature

Allows you to continually check a sign’s internal or external temperature.

Select which temperature Diagnostics should check, then use the drop-down menu to 
choose how often. Finally, select the sign addresses. When finished, click Start. Use 
the Results area to view a log of the temperatures.

Click Stop when you want to stop the transmission. 

Menu item Description
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Actions

Broadcast Message

Allows you to send a message to one or more signs, or to continually send a series of 
messages to one or more signs.

Set up the broadcast message and then the transmission settings, and then select the 
sign addresses. When finished, click Send.

Clear Memory Deletes all text and DOTS files from a sign. Choose the sign addresses in the Select 
Addresses window that appears and click OK.

Reset Sign Restarts a sign. Choose the sign addresses in the Select Addresses window that 
appears and click OK.

Network Query

Identifies a sign.

Choose whether you want to check all addresses or up to the highest address, and 
then click OK.

Beep Sends three short beeps to a sign. Choose the sign addresses in the Select Addresses 
window that appears and click OK.

Lamp Test

Indicates whether any LEDs have burned out in a sign.

Set the appropriate information and then select the sign addresses. When finished, 
click Send.

Results Information about an action Diagnostics performs is logged here.

Menu item Description
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Appendices

Appendix A — Macintosh® computer setup
The following instructions describe how to use a Macintosh® 

computer running Virtual PC1 with AlphaNET™ 3.0 software.

Required software and hardware
Table 1: Required software

Qty Part # Description

1 — Macintosh® G4 computer

1 — Virtual PC1 for Macintosh® (This emulates Windows® 98, ME, and 2000 
software.)

1 Available from MacWarehouse (800-255-6227).
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Single sign connection

Multiple sign connection
Since there are a number of ways to network signs, see the 

Networking Alpha Signs manual (pn 9700-0112).

Table 2: Single sign connection

Item Part # Description

A —
This can be either an: Alpha® 200, 300, 4000, or 7000 series, 
AlphaVision™, Big Dot®, BetaBrite®, Director™, Solar™, or PPD™ 
(Personal Priority Display) sign.

B
1088-8625 25-foot 6-conductor RS232 data cable

1088-8627 50-foot 6-conductor RS232 data cable

C 4370-0001C 25 pin sub-D/to 6 pos. RJ11 adapter

D — DB25-to-DIN8 hardware handshake modem cable (Supra Corporation, 800-
727-8772, part # 33-2025-PL).

A B C

To the DIN8 
modem 

port

To the 
sign’s 

RS232 or 
TTL port

Macintosh® G4
running Virtual PC 

and AlphaNET™ 
software

D
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Appendix B — Modes available on signs
Modes are special effects used to change the way a message 

appears on a sign and are used in Message Editor: 
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200 Series ● ● ● ● ● ● ● ● ● ● ● ● ● ● ● ● ● ●

220C ● ● ● ● ● ● ● ● ● 1 1 ● ● ● ● ● ● ● ●

300 Series ● ● ● ● ● ● ● ● ● ● ● ● ● ● ● ● ● ●

420C ● ● ● ● ● ● ● ● ● 1 1 ● ● 1 ● ● ● ● ●

4000 Series ● ● ● ● ● ● ● ● ● ● ● ● ● ● ● ● ●

7000 Series ● ● ● ● ● ● ● ● ● ● ● ● ● ● ● ● ●

Big Dot® ● ● ● ● ● ● ● ● ● ● ● ● ● ● ● ● ● ●

AlphaVision™
(Full Matrix)

● ● ● ● ● ● ● ● ● ● ● ● ●

AlphaVision™
(Char Matrix)

● ● ● ● ● ●

790i,
430i, 440i, 460i

● ● ● ● ● ● ● ● ● ● ● ● ● ● ● ● ●

Solar™ ● ● ● ● ● ● ● ● ● ● ● ● ● ● ● ● ●

BetaBrite® ● ● ● ● ● ● ● ● ● ● ● ● ● ● ● ● ● ●

Director™ ● ● ● ● ●

PPD™ ● ● ● ● ● ● ● ● ● ● ● ● ● ● ● ● ●

AlphaEclipse™ ● ● ● ● ● ● ● ● ● ● ● ● ● ● ● ● ● ● ● ● ● ●

AlphaPremiere™ ● ● ● ● ● ● ● ● ● ● ● ● ● ● ● ● ● ● ● ●

1If the Slide mode is selected for either the 220C or 420C sign, the Cycle Color mode will be used instead. The same applies to the Spray mode for the 
420C sign only.

Open Message Editor and click 
the Modes drop-down menu.

Available only on the AlphaEclipse™ 
PureColor™ 3600 Series sign.
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Table 3: Mode descriptions

Mode Function

Automode This is the default mode, which actually consists of using all other modes available 
to each sign. If no other mode is selected, the message will appear in automode.

Flash All characters flash off and on from the point of Flash mode until the point where 
another mode is selected, if any.

Hold Holds the message or specified text in a fixed place for several seconds.

Interlock Alternating rows of dots enter from each direction on a sign and interlock to form 
the message in the center of the sign.

Roll Rolls the characters in the message in their entirety onto the sign in the desired 
direction. You can choose to roll up, down, left, right, in, or out.

Rotate Rotates a message from right to left across the sign without stopping. For certain 
signs, text can be condensed or standard.

Scroll Moves the message one line at a time from the bottom to top of the sign. The 
previous line is pushed off the sign.

Slide The message moves onto the sign from one direction to the other, one character at 
a time.

Snow The dots of each character in the message fall randomly onto the sign as if it is 
snowing.

Sparkle The message sparkles onto the sign by randomly filling the letters of the message 
(at the start of the message display only).

Spray The message is sprayed onto and across the sign, left to right, column by column, 
and character by character.

Starburst Random starbursts explode over and around letters of the message on the sign.

Switch

Alternating characters of the message slide onto the sign from different directions. 
In other words, the first character slides up, the next down, and so on. For some 
signs, instead of alternating characters switching, one half of the message on the 
sign slides up while the other half of the message slides down.

Twinkle The message appears in its entirety in a twinkling effect with lights flickering off 
and on for the duration of the message display.

Wipe
The message is wiped onto the sign in the direction specified, filling in each of the 
characters row by row or column by column. It looks as if it is washing over the 
old message. You can choose to roll up, down, left, right, in, or out.

Cycle Color Colors cascade through the message from the bottom up.

Clock The message is wiped off and then on the display as if a second hand were 
sweeping around it.

Explode The message rolls from the center of a display outward in all four directions at 
once.
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Appendix C — Character fonts and colors available on signs

AlphaNET™ 3.0 software allows you to change the character 
shapes and colors that are used in messages. The Characters option and 
colors are used in Message Editor:

Sign

Characters

15
/1

6 
Ro

w
 N

or
m

al

15
/1

6 
Ro

w
 F

an
cy

Te
n 

Ro
w

Se
ve

n 
Ro

w
 N

or
m

al

Se
ve

n 
Ro

w
 F

an
cy

Fi
ve

 R
ow

Co
lo

r (
se

e 
NO

TE
)

No
rm

al

W
id

e

Do
ub

le
 W

id
e

Fl
as

hi
ng

Do
ub

le
 H

ei
gh

t

Tr
ue

 D
es

ce
nd

er
s

Fi
xe

d 
W

id
th

Sh
ad

ow

200 Series ● ● ● ● ● ● ● ●

220C ● ● ● ● ● ● ● ● ●

300 Series ● ● ● ● ● ● ● ● ●

420C ● ● ● ● ● ● ● ● ●

4000 Series ● ● ● ● ● ● ● ● ● ● ●

7000 Series ● ● ● ● ● ● ● ● ● ● ● ● ● ●

Big Dot® ● ● ● ● ● ● ● ● ●

AlphaVision™
(full matrix)

● ● ● ● ● ● ● ● ● ● ● ● ● ●

AlphaVision™
(character matrix)

● ● ● ● ●

790i,
430i, 440i, 460i

● ● ● ● ● ●

Solar™ ● ● ● ● ● ● ● ● ● ● ●

BetaBrite® ● ● ● ● ● ● ● ● ●

Director™ ● ● ● ● ●

PPD™ ● ● ● ● ● ● ● ●

AlphaEclipse™ ● ● ● ● ● ● ● ● ● ● ●

AlphaPremiere™ ● ● ● ● ● ● ● ● ● ● ● ● ● ●

NOTE: Sign names ending in “C”, such as 4120C, have color capabilities. Sign names ending in “R”, 
such as 4120R, can display in red only.

The Condensed and Custom characters
allow selection of 15/16 Row, Ten Row,
Seven Row, or Five row in condensed or
customized format. To use them, custom
fonts must be installed in the sign’s 
memory outside of the AlphaNET™ 3.0
software.

Open Message Editor and click the 
Characters drop-down menu.

Available only on the AlphaEclipse™ 
PureColor™ 3600 Series sign.
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Appendix D — Display Options available on signs

Options is a Message Editor menu composed of special features, 
such as animation, and is used by AlphaNET™ 3.0 software to enhance 
the way a message appears on a sign:
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200 Series ● ● ● ● ● ● ● ● ● ● ●

220C ● ● ● ● ● ● ● ● ● ● ●

300 Series ● ● ● ● ● ● ● ● ● ● ●

420C ● ● ● ● ● ● ● ● ● ● ●

4000 Series ● ● ● ● ● ● ● ● ● ● ●

7000 Series ● ● ● ● ● ● ● ● ● ● ● ● ●

Big Dot® ● ● ● ● ● ● ● ● ● ● ●

AlphaVision™
(full matrix)

● ● ● ● ● ● ● ● ● ● ● ● ●

AlphaVision™
(character matrix)

● ● ● ● ● ● ● ● ● ●

790i,
430i, 440i, 460i

● ● ● ● ● ● ● ● ● ● ● ●

Solar™ ● ● ● ● ● ● ● ● ● ● ● ● ●

BetaBrite® ● ● ● ● ● ● ● ● ● ●

Director™ ● ● ● ● ● ● ● ● ●

PPD™ ● ● ● ● ● ● ● ● ● ●

AlphaEclipse™ ● ● ● ● ● ● ● ● ● ● ● ● ● ●

AlphaPremiere™ ● ● ● ● ● ● ● ● ● ● ● ●

NOTE: A graphic, gif, or flick must be designed for the resolution of the sign. For example, a 4120C sign has 
a resolution of 120 columns by 16 rows. Therefore, in order to fit on a 4120C, an image can be no 
greater than 120 x 16 pixels in size.

Open Message Editor and click 
the Options drop-down menu.

Not available on an AlphaEclipse™ 
PureColor™ 3600 Series sign.
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Appendix E — Understanding message line positions
(Top, Middle, Bottom, Fill)

Line position refers to where a message is displayed on a sign — 
the top, middle, bottom, or fill. Line position is available with most 
modes, such as Hold, Snow, or Sparkle.

An example of line position follows:

Types of signs
Signs are categorized by number of lines of text.

• Single-line (BetaBrite®, 215R & 215C, 220, 300 series, 400 series, Big 
Dot®) — These signs are of varying lengths but are always 7 dots 
high.

• Two-line (4000 series) — These signs are of varying lengths but are 
always 16 dots high.

• Three-line (7000 series) and multiple-line full matrix (AlphaVision™) 
— These signs are of varying heights and widths.

• Multiple-line character matrix (AlphaVision™, Director™).
• These signs are of varying heights and widths, but have character 

Top

Middle

Bottom

Fill

Line Position: How the message appears in the Editor: How the message appears on a 2-line sign:

When you use the Fill line position, the sign 
will try to fill both lines with the message.

If you do not select one of these four 
positions, an Alpha® sign will 
automatically display your message 
using the Automode mode and the 
Fill line position.
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blocks with spaces between.

Single-line signs (BetaBrite®, 215R & 215C, 220, 300 series, 400 series, Big 
Dot®)

On a single-line sign, all characters line up at the bottom of the sign 
and work their way up as many dots as the font supports. For example:

Exception conditions:
• If the sign receives a font that is larger than the sign can display, it 

will size it down.
• 7-high normal characters are substituted for any 15-high normal 

characters.
• 7-high fancy characters are substituted for any 15-high fancy 

characters, and so on.
• If a graphic is received that is taller than the display can show, the top 

seven rows are displayed. 
• If a graphic is received that is wider than the display can show, it will 

show the left-most columns of the picture.
• If a graphic is received that is smaller than seven dots tall, it will be 

displayed from the bottom of the sign up, similar to the 5-dot 
character set shown above.

• If a character set is not established in the message, 7-high normal 
characters are used.

• If top, bottom, or fill positions are received, middle is used.

Two-line signs (4000 series)

Top position
On a double-line sign, the Top position is defined as the top 7 dots 

of the sign and operates in the same manner as a one-line sign. See 
exception conditions for a single-line 7-row sign.

Bottom position
The Bottom position is defined as the bottom 7 dots of the sign and 

is treated as a one-line sign. See exception conditions for a for a single-line 
7-row sign.

Middle position
The Middle position is treated as though it were one line of 16 dots. 

Each line of text presented on that line is prescanned to determine the 
largest piece of text (or graphic object) to be displayed. The line of text is 
then vertically centered based on the largest object. For example, if you 
have a line of text which has mostly 5-high characters, but has one 
10-high character, the line is viewed as a 10-row high line, and since this 
is a 16-row sign, that leaves 6 extra rows — 3 blank rows on the top and 3 
blank rows on the bottom. All text and objects are then lined up to this 
new virtual bottom (the 13th line) and treated the same as in a single-line 
sign.
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Exception conditions:
• If the sign receives a font that is larger than the sign can display, it 

will size it down. On this sign, in the middle position, the only 
characters that are too large are characters using the double-high 
control code. This control code is ignored.

• If a graphic is received that is taller than the display can show, the top 
sixteen rows are displayed. 

• If a graphic is received that is wider than the display can show, it will 
show the left-most columns of the picture.

• If a character set is not established in the message, 16-high normal 
characters are used.

Fill position
On a 4000 series sign, the Fill position indicates that you want to 

use no more than 7-high characters and that you want to fit as much text 
on the screen as you can. When in this mode, the sign views itself as 
having two lines of 7-high characters and no means of handling a 
character set larger than 7-high. If a graphic is selected, at most seven 
rows of that graphic will be displayed. If the last piece of text to be 
displayed (towards the end of the message) is only one line of text, the 
sign will place 4 blank rows of dots at the top and the bottom of the text in 
order to center the last line of text vertically.

If the sign is operating on the top row, the bottom of that row is 
assumed to be the 7th row of dots. All text is started from there and 
worked up. (5-row characters will use rows 3 – 7, while 7-row characters 
will use rows 1 – 7.)

If the sign is operating on the bottom row, it works its way up from 
row 16. (5-row characters will use rows 12 – 16, while 7-row characters 
will use rows 10 – 16.)

Exception conditions:
• If the sign receives top, bottom, or fill modes and also a font that is 

larger than 7-high, it will size it down. 7-high normal characters are 
substituted for any 15-high normal characters. 7-high fancy 
characters are substituted for any 15-high fancy characters received, 
and so on.

• If a graphic is received that is taller than 7 rows high (15-high for the 
Middle position), the top 7 rows (top 15 for the Middle position) are 
displayed. 

• If a graphic is received that is longer than the display can show, it will 
show the left-most columns of the picture.

• If a character set is not established in the message, 7-high normal 
characters are used.

Triple-line (7000 series) and AlphaVision™ Full Matrix

Top/Bottom
These two positions work together. There is an imaginary line 

between the top half and the bottom half of the display.   We will call this 
line the centerline. In the example below, the centerline is between the 
Hello and the lots of text about basically. The centerline divides what is used 
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on the sign for top position commands from what is used for bottom.

Establishing the position of the centerline
The centerline position is typically established by the first top 

command received and the rest of the space is used for the bottom. If the 
bottom command comes first, the centerline is placed at its highest 
possible position, row 8, allowing for one line of 7-dot characters on the 
top. If the top command comes first, and not the bottom, the centerline’s 
position is determined by the amount of text following the position 
command. 

Examples:
• If one 7-dot high line of text is received (following a top command), 

the centerline will be fixed at row 8. 
• If one line of 10-dot characters is received (following a top 

command), the centerline will be placed at position 11.
• If two lines of 5-dot high characters are received (following a top 

command), the centerline is placed at row 12 (5 for each line of text, 
plus the 2 blank rows between the lines).

Two exceptions to the above rules are as follows:
• The centerline is never placed higher than 8 rows from the top of the 

sign.
• The centerline is never placed lower than 8 rows from the bottom of 

the sign. This ensures that there is always room for one line of 7-dot 
high characters on the top or bottom (including one blank row).

Once its position is established, the centerline remains fixed at that 
position until a Fill or Middle position command is received. All 
subsequent top or bottom position commands use the amount of space 
set by the position of the centerline. You cannot change the position of the 
centerline with a second top/bottom command. For example:

Middle position
The Middle position is treated as though it were one line as many 

dots high as the sign is tall. Each line of text presented on that line is 
prescanned to determine the largest piece of text (or graphic object) to be 

Centerline

Message

Centerline
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displayed. The line of text is then vertically centered based on that largest 
object. For example, if you have a line of text which has mostly 5-high 
characters, but has one 10-high character, the line is viewed as a 10-row 
high line. Assuming this is a 24-row sign, that would leave 14 extra rows 
— 7 blank rows on the top and 7 blank rows on the bottom. All text and 
objects are then lined up to this new virtual bottom (the 21st line) and 
treated the same as in a single line sign.

Exception conditions:
•  If a graphic is received that is larger than what the display can show, 

the top-most rows are displayed. 
• If a graphic is received that is longer than the display can show, it will 

show the left most columns of the picture.
• If a character set is not established in the message, 7-high normal 

characters are used.

Fill position
On a 7000 series or AlphaVision™ sign, the Fill position indicates 

that you wish to fit as much text on the screen as you can. On these signs, 
as opposed to the 4000 series, you can select character sets larger than 
7-high in the Fill position. The sign will start from the top of the screen 
working down. If you select a 15-row character set, the sign will fit as 
many 15-row lines of text on the screen as possible. As soon as the sign 
detects that the next line will not fit, it will stop creating the current page 
and display it. The next page will begin with the line that would not have 
fit. If the text does not use up the entire display, the sign will center the 
text vertically, splitting the blank space between the top and the bottom.

Exception conditions:
• If a graphic is received that is taller than seven rows high, the top 

seven rows are displayed. 
• If a graphic is received that is wider than the display can show, it will 

show the left-most columns of the picture.
• If a graphic is received that is smaller than seven dots tall, it will be 

displayed from the bottom of the sign up, similar to the 5 dot 
character set explained above.

• If a character set is not established in the message, 7-high normal 
characters are used.

AlphaVision™ Character Matrix sign
This sign works exactly like the three-line (7000 series) and 

AlphaVision™ Full Matrix signs, with the following exceptions.

Exception conditions:
• If a mode other than Wipe is received, it is replaced with Hold.
• An AlphaVision™ sign ignores any of the following: graphics, any 

character set command except 5- and 7-high normal wide, double-
wide, double-high, true descenders, proportional spacing, and 
animations.

• If a character set is not established in the message, 7-high normal 
characters are used.
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Appendix F — How text and graphics are displayed on signs

Each sign is made up of a display area of columns and rows of LED 
pixels that can be turned on and off and that can display different colors 
(for color signs).

Columns and rows make up a sign
For example, a 4120C (or 4120R) sign has a total display area of 120 

x 16:

Table 4: The number of columns and rows in signs

Sign Display area
(col x rows) Colors

BetaBrite® 1-line sign 80 x 7
8Big Dot® 1-line sign 80 x 7

215 Series 215R or C 90 x 7
220 220C 2 lines of 120 x 7 1

300 Series
320C or R 120 x 7

8
330C or R 180 x 7

4000 Series

4080C or R 80 x 16

3
4120C or R 120 x 16
4160C or R 160 x 16
4200C or R 200 x 16
4240C or R 240 x 16

7000 Series

7080C 80 X 24

3
7120C 120 x 24
7160C 160 x 24
7200C 200 x 24

Outdoor displays
790i 90 x 7 1
Solar™ series 96 x 16 to 192 x 16 1
AlphaEclipse™ various 1

AlphaVision™ Display areas from 128 x 32 to 256 x 128. 3

Director™ 8 lines of 16 characters 8

PPD™ 2 lines of 120 x 7 1

AlphaPremiere™ Series

9080C or R 80 x 32

3

9120C or R 120 x 32

9160C or R 160 x 32

9200C or R 200 x 32

9240C or R 240 x 32

NOTE: Sign names ending in “C”, such as 4120C, have color capabilities. Sign names 
ending in “R”, such as 4120R, can display in red only.

Columns = 120
Ro

w
s 

= 
16
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Text comes in four basic sizes
The Characters menu contains a list of available text sizes, such as 

15/16 Row Normal and Ten Row, and options such as Wide and Flashing:

The four basic text sizes are 15/16 Row (Normal and Fancy), Ten 
Row, Seven Row (Normal and Fancy), and Five Row. These are also 
available in compressed form. Customized variations can be installed 
into the sign’s firmware and accessed in the software.

Below are examples of how the message Las Vegas $85, Chicago $199 
would appear on a two-line 4120C or 4120R sign in all four basic text sizes 
(except Ten Row):

15/16 Row Normal
Characters are 15 or 16 rows high and about 9 columns wide:

Seven Row Normal
Characters are 7 rows high and about 6 columns wide:

Five Row
Characters are 5 rows high and about 5 columns wide:

Text sizes are selected from the 
Characters menu. (The default 
text size is Seven Row Normal.)

Other text options can also be 
selected here.
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Graphics must be bitmapped to a sign’s columns and rows
Before you create a bitmap image for a sign, you must first know 

the display area of that sign. (See “Columns and rows make up a sign” on 
page 138).

The columns and rows that make up a sign’s display area also 
represent the maximum pixel size of an image that can be put on the sign. 
For example, a 4120C (or 4130R) sign has a total display area of 120 
columns x 16 rows. This means that the largest image a 4120C could 
display would be 120 pixels long x 16 pixels high:

A graphic may be too big for some signs
Because signs vary in size, make sure the images you create can fit 

on all your signs:

A graphic may be the wrong color for some signs
Only sign names ending in “C” have color capabilities such as the 

4120C. Sign names ending in “R”, like the 4120R, can only display red:

Though this 32 x 16 pixel 
bitmap fits easily on a two-
line 4120C sign, only the 
top part appears on a one-
line 215C sign.

4120C
(a multi-color 

sign)

Yellow

Red

Green

The entire graphic 
appears in red.

4120R
(a red-only 

sign)
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Paint Shop Pro — a bitmapped image editor
Paint Shop Pro is included with the AlphaNET™ software (for a 

limited time — see below). However, other programs can be used to 
create and edit images. At a minimum, the program you use should have 
a zoom feature which allows you to magnify the image you are editing 
because images used on signs are typically 32 x 32 pixels or less in size. 
(That’s very small!) 

While there are many great commercial programs available, you 
may not need all their features—or want to pay the price for them.

Paint Shop Pro is a shareware bitmap image editor program. JASC, 
the makers of Paint Shop Pro, allow you to use it free for 30 days. After 
that, you will have to purchase it. This manual uses version 5 of Paint 
Shop Pro. You may have an earlier version. 

Paint Shop Pro has many features, including a zoom. 

Where can you get a copy of Paint Shop Pro?

• JASC Software, Inc.
PO Box 44997
Eden Prairie, MN 55344
612-930-9171 (9 am to 5 pm USA Central Time)

• World Wide Web
http://www.jasc.com/

Paint Shop Pro has many 
functions including a zoom 
feature which can magnify small 
images.

http://www.jasc.com/
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